Solved

WSC opens and crashes . Mac

  • 27 February 2014
  • 40 replies
  • 253 views

Userlevel 7
Badge +62
I keep getting malicious activity pop-up box saying uusbmx framework is trying to change system so when i hit ok and go into WR to manage access files WR crashes and blanks out. Anybody have this happen? This red box warning pops up daily almost and WR also crashes when trying to read in control ppanel. For Advanced.
icon

Best answer by Baldrick 27 February 2014, 21:08

View original

40 replies

Userlevel 7
Hi sherjj

 

bring it on...I will be waiting...and I will have the tag team @  @ ready and waiting (if I can find enough cash to pay them danger money...;))

 

Have a great weekend...and seriously...always happy to try to help out a fellow user...if I can. :D

 

Regards

 

 

Baldrick
Userlevel 7
Badge +56
HaHa that was Nic! https://community.webroot.com/t5/Webroot-SecureAnywhere-Complete/WSC-opens-and-crashes-Mac/m-p/85409#M6140

 

Daniel 😃
Userlevel 7
Badge +56
Us not just me my young Padawan





 

Daniel ;)

Userlevel 7
Daniel...don't know about the YOUNG...think you need to change your glasses...http://www.calendarofupdates.com/updates/public/style_emoticons/default/rotf.gif http://www.calendarofupdates.com/updates/public/style_emoticons/default/silly.gif
Userlevel 7
Badge +56
@ wrote:



Daniel...don't know about the YOUNG...think you need to change your glasses...http://www.calendarofupdates.com/updates/public/style_emoticons/default/rotf.gif http://www.calendarofupdates.com/updates/public/style_emoticons/default/silly.gif

We are always young at heart my friend! You have grown in your wisdom!

 

Daniel In the Lions Den 😃
Userlevel 7
Hi sherjj

 

I really think that as I believe that Daniel has said previously...this is really one for the Support Team, so please Open a Support Ticket as soon as possible providing as much information about what is happening on your Mac.  Best to let the experts in the Support Team lose on why WSA is behaving as you are reporting.

 

Regards

 

 

Baldrick
Userlevel 7
Badge +62
Yes I did as Daniel suggested before I posted just to see if anyone else had this going on. I'm waiting for support to respond.
Userlevel 7
Badge +62
Yes if am totally fulfilled with those huggies. Lol no more venting. My symptoms are ? Uhm..# 1: my linksys router was tapered with in Sept. when I started having problems with all my computers. My network name was changed from SealsNetwork and the pass code I finally put in a strong and long code with upper and lower digits and numbers, was reset to ordinary linksys name and the password was admin. I discovered the reset while going online to 198.168.125 or whatever it is. So someone came into my house and reset my router. I have TimeWarner Cable for network so no support for my own router situation. My computers would freeze up, log files showed invasion and errors. InstallAnywhere was installed on 2 computers 2 laptops And on the Mac . I didn't put that program in my systems. I read on my IMac all my phone numbers that I called from android were in log files and shopping and emails were recorded. Yes computers track everything you do but from my Thunderbolt, verizon cell phone too? My email and banking sites were exoploited where as I had to change passwords and complained to yahoo and MSN accounts. Web pages were being blocked and 20 years of photos corrupted with 1000s of duplicates. My Mac HD brand new 500gs came back from best buy with only 145Gs of space left on it when I discovered corrupt duplicates. My gateway PC had 20 years of pictures on it too, 1TB in that dual booted operating system with vista on one partition and windows 7 on the other. I wiped 0s to that computer 4times to recover it. Now I know I should write 0s 7 times instead or just take a shotgun and blow up those HDs and get new drives. I'm the only one in this household that works on PCs. I built my own once years ago. A gamer PC . Anyways I realize I'm fighting more then I can chew by myself. Someone has taken it all away from me. Sob story? No I'm stronger and stubborn and will nail the creep who corrupted my computers. Believe me I'm not crazy and I did mention to Webroot tech support that I thought I was being key logged. But he was silent to that and told me how to put Webroot on my phone which did block malicious calls and texts and found a virus on my SD card. Cool huh? Yawning yet? I've got new cell phone now and no SD card in it. Darn I liked SDCards too. It's too hard to simplify why I think I have a keylogger as you can see. Some things are just bigger and smarter then me but I'm thankful I followed the advice of Webroot to join community. I'm probably costing this company tons of money for tons of help. Heehee more smilieys?
Userlevel 7
Badge +56
Just as long it's nothing to do with Mac's I have never tried one. LOL

 

Daniel
Userlevel 7
Badge +56
@ wrote:

Oh come on, Nic...what has taken you so long, eh? ;)

I had to get an extension cord because of how the desk was placed 🙂
Userlevel 7
;)Good one...would never have tought of that one.  Will have to remember it and use it myself...LOL
Userlevel 7
Badge +62
I have a lot of oops on this community so I'm glad you are on the ball!
Userlevel 7
Badge +56
@sherjj wrote:

  TripleHelix writes:

"To be fair I am not an expert in Mac by any stretch of the imagination...but the PC cognicenti in the Community recommend a reboot after a clean reinstall...just to make sure.  I cannot see the harm in doing so nor why the Mac would be any different to a PC...an install is an install...after all, broadly speaking."

 

I did REBOOT Mac and cancelled my WR Support because....WSCA doesn't crash anymore when opening up the Utlities to mangage active processes. Just wondering if I should leave processes alone or can they be changed to monitor system processes? Well I guess Ill ask Horseman or look in the MAC section.  TripleHelix thanks for your input...

Sorry but it wasn't me it was Baldrick! https://community.webroot.com/t5/Webroot-SecureAnywhere-Complete/WSC-opens-and-crashes-Mac/m-p/85053#M6130 and default install is recommended no need to make any changes but see what @ has to say.

 

Cheers,

 

Daniel 😉
Userlevel 7
Actually, Daniel...it is you who in essence recommended it as I have just followed your excellent advice given in the past; of rebooting after a clean reinstall...even though it is not officially required.:D

 

You see what I mean...it is really all down to you...as you are one of the PC cognoscenti that I referred to previously? ;)

 

Regards, and respect.

 

 

Baldrick
Userlevel 7
Badge +62
:$DANGIT..alright I'm loosing it here trying to multitask today, Thank You for straightening me out AGAIN TH....DEAR BALDRICK.I Need to pay attention here huh? Thank you for your WRC directions for telling me to REBOOT!!! I'm alittle sad now that I cancelled my support with the special WEBROOT so called support engineers..heehee. Thanks for your guidance and direction...ALL YOU GUYS and GALS. So actually I need to get organized...I'll be back...without the Mac..since its running smoothly now. 
Userlevel 7
Excellent...well done! ;)

 

Come back here and let us know how yo get on/what they find...that sort of information can be most useful here in the Community if another Mac user reports a similar issue in the future.

 

Regards

 

 

Baldrick
Userlevel 7
Badge +62
Oh don't be silly Baldrick? I'm a hoarder on information..lol of course I'm hooked on this community and everyone will be the first to know after my support ticket gets a hold of my Mac again. I forgot I had other issues my Mac. I just got back from a trip so I'm back to face the music.
Userlevel 7
Badge +62
Hello Hello...support explained to me that I was having an old issue with WRA and since has been corrected and to uninstall WRA from the Mac ( which made me very uneasy because I had so many problems in October, November and December with Webroot not scanning after install of WR. ...had to replace HD in November at "Bestbuy" because Mac drive was 7 years old mostly but Gueeksquad said WRAC wasn't working because of HD. Long story shortened...New drive and WRA still wouldn't scan...waiting to scan...error multiple remote sessions escalated for months until a fix for Maverick with WRA finally put out new update for Mac , Maverick OS, in January around first week.) Okay I have uninstalled and installed Webroot as told by tech Support. I didn't have a problem scanning now, it Works!!! But need to duplicate the problem now.. I'll be back....
Userlevel 7
Badge +62
Nope it still crashes when I open up WRAC..dang it ! I open utilities in the Webroot program and open up manage active processes and I scroll down looking at instances and then my IMac saids WebrootSecureAnywhere quit unexpectedly. Report to apple detailed information. Three boxes saying ignore, report, reopen. Really? Now what another support ticket...ok I'll report it still crashes..wait foo or it....
Userlevel 7
Hi sherjj

 

Sorry to hear that this has not worked for you...you did download a new copy of the installer, and you did say 'No' if and when the installer asked if you wanted to import previous settings, plus after the clean isntall you did reboot before trying to undertake any actions with WSA?

 

If you did not do one or more of the above then I suggest that you try the whole sequence again...making sure to adhere to the above...and then if that does not resolve the issue just update your current Support Ticket with the additinal information and the Support Team should be able to pick up from there.

 

Regards

 

 

Baldrick
Userlevel 7
Badge +62
Hi Baldrick, I followed the instructions and was told I didn't need to reboot. And followed the given link for install. So I reported it again but I can try again to repeat process. Thanks for the help! I'll be back!?
Userlevel 7
Hi sherjj

 

To be fair I am not an expert in Mac by any stretch of the imagination...but the PC cognicenti in the Community recommend a reboot after a clean reinstall...just to make sure.  I cannot see the harm in doing so nor why the Mac would be any different to a PC...an install is an install...after all, broadly speaking.

 

Regards

 

 

Baldrick
Userlevel 7
Badge +62
Broadly speaking it shall be done and sounds good to me. I love my Mac but I believe I have a key.logger on it and same goes for my other PCs so I'm really going to have to start wiping zeros to my other systems but I'm not a Mac person technically speaking and I've got my work cut out for me. Venting again ....I'll reinstall again and reboot. I need some smilies here lol
Userlevel 7
Hi sherjj

 

There you go...hugs rather than smiles...best I can do at this time of the night for me:

 

http://www.calendarofupdates.com/updates/public/style_emoticons/default/bighug.gifhttp://www.calendarofupdates.com/updates/public/style_emoticons/default/bighug.gifhttp://www.calendarofupdates.com/updates/public/style_emoticons/default/bighug.gifhttp://www.calendarofupdates.com/updates/public/style_emoticons/default/bighug.gifhttp://www.calendarofupdates.com/updates/public/style_emoticons/default/bighug.gifhttp://www.calendarofupdates.com/updates/public/style_emoticons/default/bighug.gifhttp://www.calendarofupdates.com/updates/public/style_emoticons/default/bighug.gif

 

Let me know if that is not enough to relieve the urge to vent?

 

EDIT: Hope that is not being too familiar of me? :$

 

Seriously though, if you believe that you have a key logger then you should advise the Support Team via the Support Ticket you have opened, and give them the information or reasons why you think that is the case.  Why do you think that?  What are the symptoms?

 

Regards

 

 

Baldrick
Userlevel 7
Badge +62
Love those guys and technology!

Reply