Question

Yellow alert for an active account?

  • 15 June 2019
  • 3 replies
  • 202 views

Userlevel 1
Badge +9
My webroot PC protection (W10 64) turned on the yellow alert. It says there's a problem in the 'my account' section, but there's nothing wrong there. It confirms that I have an active subscription, good for another 100 and some days.

I followed the 'access web console', opened my webroot page and there was nothing wrong there.

What is this yellow alert for? Sell me more licenses through terror? :)

Please, help! Thanks!

3 replies

Userlevel 7
Hello @DarthGarrus

Please reboot your computer. If you still have the problem please try a "Clean Reinstall" of WSA.

Please follow the steps closely!

  • Make sure you have a copy of your 20 Character Alphanumeric Keycode! Example: SA69-AAAA-A783-DE78-XXXX
  • Be sure you add your Keycode to your Online Console: Webroot SecureAnywhere Online Console
  • KEEP the computer online for Uninstall and Reinstall to make sure it works correctly
  • Download a Copy Here (Best Buy Geek Squad Subscription PC users click HERE) Let us know if it is the Mac version you need
  • Uninstall WSA and Reboot
  • Install with the new installer, enter your Keycode and DO NOT import any old settings as you can set it up as you like once it's done
  • Let it finish it's install scan
  • Reboot once again
If the "Clean Install" did not solve the problem please submit a Support Ticket or Contact Webroot Support to sort this problem. This service is FREE with a Paid Subscription.
Support Ticket System is Open 24/7

Note: When submitting a Support Ticket, Please wait for a response from Support. Putting in another Support Ticket on this problem before Support responses will put your first Support Ticket at the end of the queue.

HTH,
Dave.
Userlevel 1
Badge +9
Thanks, Dave! Sadly, it didn't work.

Now I'm getting a warning about upgrading my password manager. The thing is, I don't use webroot's password manager. I tried it again about a month ago, but stopped using Lastpass because I'm using another password manager.

I followed the warning; went to my account; even re-downloaded and updated Lastpass; but nothing happens. There's no sign of problem on my account, just this yellow alert in my PC app about something I don't use anymore.

If anyone can help me, I would appreciate it. Thanks!
Badge +9
I am having the same problem, and uninstall / reinstall does not fix it. Any other suggestions?

Reply