Solved

Can't do a Fresh Install on Mac Mojave

  • 26 December 2018
  • 2 replies
  • 806 views

Badge +1
I have a new iMac (MacOS 10.14.2) and downloaded the "wsamac" installer from the Webroot website. When double-clicking on the "Webroot SecureAnywhere" installer, the app tries to launch (I get the "bouncing ball" on the dock) but never opens.  I then get an error message: "Webroot SecureAnywhere quit unexpectedly".  This happens repeatedly.  Any suggestions?
 
Thanks in advance!
icon

Best answer by ProTruckDriver 26 December 2018, 17:47

Hello dregina,
Happy Holidays. I'm sorry you're having trouble installing WSA on your new Mac. Mojave has a lot of new security features then previous versions. Apple may have done a silent security update that is stopping the install. The best I can recommend is putting in a Support Ticket or calling Webroot.
Please submit a  Support Ticket  or  Contact Webroot Support  to sort this problem. This service is FREE with a Paid Subscription.
Support Ticket System is Open 24/7
 
Note: When submitting a Support Ticket, Please wait for a response from Support. Putting in another Support Ticket on this problem before Support responses will put your first Support Ticket at the end of the queue.
View original

2 replies

Userlevel 7
Hello dregina,
Happy Holidays. I'm sorry you're having trouble installing WSA on your new Mac. Mojave has a lot of new security features then previous versions. Apple may have done a silent security update that is stopping the install. The best I can recommend is putting in a Support Ticket or calling Webroot.
Please submit a  Support Ticket  or  Contact Webroot Support  to sort this problem. This service is FREE with a Paid Subscription.
Support Ticket System is Open 24/7
 
Note: When submitting a Support Ticket, Please wait for a response from Support. Putting in another Support Ticket on this problem before Support responses will put your first Support Ticket at the end of the queue.
Badge +1
Will do... thank you!

Reply