Question

Catalina 10.15.5 for Mac


Userlevel 1
Badge +1

Is Webroot compatible with the new macOS update Catalina 10.15.5?  

BTW still have not heard if Webroot is compatible with macOS Catalina 10.15.4 


26 replies

Userlevel 1

Totally worthless to buy webroot for mac. We have it installed on 400+ windows systems works like a charm. We have it on 70 mac's at a customer site and we have shit like this everytime. 

 

Webroot clearly does not care about the mac users. It must be, because i lost count on the apple issues. Customer gets on all their systems the popup to add the program to full disk acces while its configured allready. Scans are failing. And on top, the program constanly keeps hanging and freezing. We can't explain it to our customer.

 

We have reached the point of searching for another solution who also covers the windows systems. its a shame. 

Userlevel 1

@Joaniebaloney ,

Webroot should be compatible with both versions. Is there a particular problem you’re experiencing? Happy to help in any way I can!

OK, here’s a list of the most significant problems, in case you are not aware of them.  And, yes, I forwarded them to your tech support folks - multiple times - with a wide array of responses, procedures, re-installs and no fixes regardless of the “updates”.  I am running the latest version of Catalina and WSA on a Macbook.  All of these problems have started since installing the first version of Catalina.  Never had any of them before that.

  1. WSA ignores the setting to NOT run when on battery. Cold-Start or restart a Macbook on battery and WSA launches and starts a scan and runs down the battery.  Not good at all.
  2. WSA ignores the Quick Scan setting.  It always does a Full Scan.
  3. WSA ignores the UNCHECKED box for Enable Scheduled Scans.  It runs it anyway on startup.
  4. I now get a pop-up message in the middle of a scan after the MB starts up that says it needs Full Disk Access even though it is already checked in Systems Preferences > Security & Privacy > Full Disk Access.

@khumphrey  : WSA in its most recent or past versions is NOT compatible with Catalina, in any of its versions.  Why you would even suggest that it “should be” defies any reasonable explanation.

I’ll give WSA one more revision, supposedly coming this month.  If these are not fixed I am deleting WSA (if possible) from my two Macbooks and moving on.  What upsets me most is not just the bugs, but Webroot’s inconsistency in acknowledging, identifying, solving and communicating the issues to its Mac users.

thank you marfox, I will begin looking for another solution

Userlevel 7
Badge +26

Hello @inlanikai,

First I really appreciate your patience while we work towards fixing the problems. Catalina brought in some really big changes and we are finding different issues in different environment settings. 

Our most recent mid-April release included a variety of fixes and we have our next version currently being tested and will be delivered later this month. I can guarantee that this version will have a fix for the FDA pop up problem (#4 on your list) among other bugs and will address another compatibility requirement from Apple. 

We also have a couple more updates planned  to quickly follow the  June release which will include more bug fixes and I will work with my team to reproduce the other problems you have stated above and address them as soon as possible. 

Thanks

Pawani

 

Userlevel 7

Hi @Ssherjj , 

Yes, this problem is only reported with Catalina. 

 

Thanks

Pawani

 

@Ssherjj  but you continue to have issues with Back Up & Sync on your Mac right?

Userlevel 6
Badge +29

Most Definitely NOT compatible with any new version of MAC OS. I do not recommend using the product with MAC OS until there’s a complete refresh for MAC OS 10.15.6 later this year. Even then, don’t hold your breath. 

 

But I suggest that EVERYBODY here hound your tech support contacts, houd your sales rep and hound Webroot until they get their act together and start making their products better and more reliable. 

Userlevel 7

Hello @King James 

 

Do you have Webroot version 9.1.2.121 installed? That’s the one with the latest fixes see here on feedback: https://community.webroot.com/webroot-secureanywhere-for-macs-18/mac-version-9-1-2-121-feedback-343980

 

If you you may need to Submit a Support Ticket so they can look at it closer.

 

Note: When submitting a Support Ticket, Please wait for a response from Support. Putting in another Support Ticket on this problem before Support responses will put your first Support Ticket at the end of the queue and support can take up to 48 hours to reply or a little longer because of COVID-19.

 

Thanks,

Userlevel 7

Hello @fidelis 

 

See here for more info: https://community.webroot.com/webroot-secureanywhere-for-macs-18/full-disk-access-problem-343103?postid=358057#post358057

 

And here: https://community.webroot.com/webroot-secureanywhere-for-macs-18/full-disk-access-342891?postid=358031#post358031

 

Thanks,

Userlevel 1
Badge +1

>pop-up message in the middle of a scan after the MB starts up that says it needs Full Disk Access even though it is already checked in Systems Preferences > Security & Privacy > Full Disk Access.

I get a similar warning. In the menu bar the [W] icon turns red.

Userlevel 7
Badge +57

Thanks @notcourage  for reporting. 

Our troubleshooting is showing that there might be a correlation with having cloud storage enabled. Does any of you that are getting this prompt have One Drive or any other cloud storage options enabled?

I have iCloud and used to have One Drive enabled running WSA on my iMac El Capitan.  Never an issue @PVaddi but the issues does seem to effect Catalina? 

Userlevel 7
Badge +26

Hi @Ssherjj , 

Yes, this problem is only reported with Catalina. 

 

Thanks

Pawani

 

Userlevel 7
Badge +57

Hi @Ssherjj , 

Yes, this problem is only reported with Catalina. 

 

Thanks

Pawani

 

@Ssherjj  but you continue to have issues with Back Up & Sync on your Mac right?

@TripleHelix,

Yes you are absolutely correct that I have had issues with B&S. Thank you for the reminder,  but I have not had any conflicting issues using Dropbox, iCloud, Google Drive, Or One Drive when running Webroot while it was working correctly.

Back up & Sync has been working for awhile now….I want say since the last Webroot MAC (Beta) , released update...don’t quote me, because I have not been using my Mac much lately. As I have other issues with Webroot that are more concerning for me... Maybe contacting Webroot Support again might help????

I thought I did not have DropBox enable because it wants me to upgrade…apparently Dropbox is syncing with my Alienware..

I have not been able to use One Drive ever since my Mac OS  was considered outdated. Using Microsoft Office 2016 as of now.

Userlevel 1
Badge +1

I upgraded my macOS to Catalina 10.15.4… I, too, have the problem with Webroot Full Disk Access alert.  It occurs many times a day.  Will I be sent an email when Webroot has fixed this problem.?   The many Webroot/Catalina  problems just continue and I’m getting tired of it.

Userlevel 3
Badge +1

iMac, and Mac mini, with OS Catalina 10.15.5 (19F101)

Webroot 9.1.2.69:1431

I too have this problem with “Full Disk” needs to be accessed, but it IS enabled according to the system.  I also am getting a notice that my version of WSA is outdated and needs to be updated; when I click on the link to update, nothing happens - the link changes color, but no response.

I have not activated iCloud (and don’t want to); I did send a support ticket to Support - I expect to get an email telling me to call.

Oh - and I see another user tried to uninstall and reinstall WSA, and got what I got,  “The operation can’t be completed because you don’t have permission to access some of the items.”   How nice.

Userlevel 7
Badge +26

Thanks @notcourage  for reporting. 

Our troubleshooting is showing that there might be a correlation with having cloud storage enabled. Does any of you that are getting this prompt have One Drive or any other cloud storage options enabled?

Userlevel 1

Thanks @notcourage  for reporting. 

Our troubleshooting is showing that there might be a correlation with having cloud storage enabled. Does any of you that are getting this prompt have One Drive or any other cloud storage options enabled?

Yes, iCloud and Dropbox.  These have always been enabled even before Catalina. 

Good luck fixing this bug.

I upgraded Macbook Pro to Catalina operating system and Webroot disappeared and I have a message that says WS Daemon can’t be opened...malicious software...downloaded from webroot.com

Thanks @notcourage  for reporting. 

Our troubleshooting is showing that there might be a correlation with having cloud storage enabled. Does any of you that are getting this prompt have One Drive or any other cloud storage options enabled?

We use Google Drive File Stream at our company and I’ve had to block updating to Catalina for the entire company due to Webroot. Being in IT, I updated to Catalina to test it out for the company. Wishing I would not have now.

Each day, Webroot prompts me with a message to allow it to have full disk access. It already has full disk access. This happens at each boot of my Mac and at least once again every day.

Webroot on my Mac is always in a constant state of “Preparing to scan”. Since updating to Catalina, this has been the state of Webroot. I’m running MacOS 10.15.5.

I work for a SaaS and understand SDLC. It seems that Webroot should be able to come up with a patch or fix these issues by now. 

Hello Everyone! New to the community but have been using Webroot since 2013. My issue is with Webroot on a 27-Inch iMac. Ever since I installed it, I’ve been having issues. first it was the Fixed Disk Access. That got resolved. Something was hanging The iMac to the point I would have to physically hold the power button down to reset it. The OS tells me that it was shut down for a reason. I had to do this several times. I finally saw that Webroot on the latest version of Mac OS Catalina was running several scans at once. It ignored the quick scan that I checked and I even unchecked scan archived files. Webroot never completes the initial scan. I’ve uninstalled and reinstalled Webroot and I’m running into the same issues. Please help.

Userlevel 6
Badge +17

@Joaniebaloney ,

Webroot should be compatible with both versions. Is there a particular problem you’re experiencing? Happy to help in any way I can!

Userlevel 1
Badge +1

Thanks khumphrey.  I just updated Catalina to 10.15.5.  No problems as yet.  You can be sure if any problems arise I will contact Webroot Community 101.  A message after the download stated - “Webroot will not be compatible with future Catilina updates”  Just a heads-up.

Userlevel 1
Badge +1

I use google Drive.

Updated to Catalina 15.5.5. Webroot now yellow box, infinite scanning and says I am not activated.

Another issue: After upgrading to Catalina, webroot icon no longer appears as an icon in bar at top of screen, and when I click on the launch icon (which indicates it is open) the file name appears as if a window were available, but I have a blank screen. Any ideas?

Userlevel 1

Thanks @notcourage  for reporting. 

Our troubleshooting is showing that there might be a correlation with having cloud storage enabled. Does any of you that are getting this prompt have One Drive or any other cloud storage options enabled?

I use both Apple iCloud and Oe Drive.

Reply