Solved

Chrome toolbar problem

  • 23 September 2016
  • 10 replies
  • 2587 views

I have installed the plugin for Chrome, but I cannot get the Password feature to activate.  How do I get the password manager to kick in?
icon

Best answer by Ssherjj 3 October 2016, 15:23

Hello Mcrooted,
 
Sorry again as this is very frustrating to say the least. I would resubmit that support ticket and tell them that this issue is not resolved. They can remote into your computer and fix this.
 
I am not sure if this will work but did you say you went  to the Google Play Store? Can you try to see if the PWM will install from here to your mac? https://chrome.google.com/webstore/detail/webroot-password-manager/ngkhgikojglcgnckopipfdajaifmmnnc
 
The only other thing I could suggest is a uninstall/reinstall of webroot.
 
Otherwise you couuld get a hold of Support by calling them here: You may be on hold for abit but they will gladly help you.
https://tel:18666124268
Mon-Fri 7:00 AM to 8:00 PM (MST)
 
View original

10 replies

Userlevel 7
Hello!
 
Try downloading the toolbar fix file from here and run it. That should restore it. 
Userlevel 7
Hi jc3360
 
Welcome to the Community Forums.
 
Can yo advise as to what you mean by "...cannot get the Password feature to activate"? Are you seeing the Webroot icon in the browser toolbar? If you can then what colour is it? If you cann ot then please checkthe status of the extension (via the extension manager for the browser you are using)...is it installed and if so then is it enabled?
 
If yo can adviser back re. the above we can look to try to help.
 
Regards, Baldrick
Userlevel 2
Badge +5
I have submitted a ticket for this also, last night, but I will post my own wierd scenario here while I wait for a response.
 
I have WR - Complete running at the systems level of these machines OK.
 
I made Pasword Manager (= PM ) work on Chrome in Win 10, I then installed PM on my Macbook Pro (Sierra OS) and it works in Safari -although it keeps logging out in an active browser session.
 
I understand installing the Mac PM populates all browsers on the Mac, is that correct?
 
I have done everything over the weekend to get Chrome on the Mac to show PM app/extension, but no dice.
 
I have shutdown the browsers, reinstalled the PM pack. Logged out of my Google account everywhere but the Mac, power cycled everything etc etc. I even reinstalled Chrome on the Mac, nothing.
 
I also hoped Chrome on the PC would populate Chrome on the Mac, this has not happened.
 
I'm behind a Private Iinternet Access VPN, if thats any help, and even reinstalled that too!
 
Thanks, McR
Userlevel 7
Badge +55
Hello ?,
 
Welcome to the Webroot Community,
 
Sorry to hear of these issues.
 
Yes the Webroot PWM should populate on all browsers on the Mac.
 
May I ask that you try the Password Manager Toolbar Fix here below?
 
Password Management Toolbar Fix Tool For Mac:

http://anywhere.webrootcloudav.com/zerol/pkgosxlp.dmg
 
If you are still having issues then it's best to let Support help you sort this out.
 
Hope this helps!
 
Userlevel 2
Badge +5
Thank you Ssherjj,
I have re-installed this on the Mac, and the same issue persists.
It installs cleanly to Safari, no trace on Chrome.
We shall see what support suggest tomorrow.
Regards, McR.
Userlevel 7
Badge +55
Sorry to hear that...Please let us know what Support has to say if you get a chance.
 
Thanks! 
Userlevel 2
Badge +5
Hello All,
 
Not impressed with the support team!
 
They sent me the same old boilerplate .EXE file 'fixes' which are useless on a MAC. 
 
I don't think I could have been clearer, and told them to read my ticket CAREFULLY again.
 
In a nutshell here is the persistent issue:
1. Password Manager (PM) works on Chrome on my PC
2. PM works on Safari on my MAC
3. PM DOES NOT appear on my Chrome browser on the MAC!!!
 
this is a good product, and this community is great -it has to be- because the official support, and Webroot representation on Chrome Store/Google Play Store, is almost non-existent, which is unforgivable in this day and age, frankly!
And the general KB, is outdated, mostly incorrect because of it, and generally woeful. :(
 
Not a happy webroot camper at all today.
 
UPDATE: I have noticed that Chrome Apps display differently, and in different order between the PC and the Mac and this is not explained by Apple specific apps for one iteration of Chrome vs the other. So there seems to be an issue of Chrome not synching.
 
I have gone into Google Chrome and updated both versions to 53 Stable. The only difference is the PC version has the suffix 'm' and the Mac suffix '64 bit'. Both are Version 53.0.2785.143 i have also posted this conundrum on Google Chrome Help forums.
 
I am mystified as to why the PM extension is available and working on the PC iteration of Chrome, yet does not appear on the Mac version!
 
For example, I'm also missing Google Slides and Google Sheets on the Mac iteration, I have gone under the hood and confirmed advanced sync settings are identical, I have restarted both iterations many times over. What the hell is going on?! So frustrated.
 
McR.
 
Now that I have done all possible at the google end, I will apply the Mac fixit package to the Safari browser one more time and see if it get this plugin to actually plug in!
Userlevel 7
Badge +55
Hello Mcrooted,
 
Sorry again as this is very frustrating to say the least. I would resubmit that support ticket and tell them that this issue is not resolved. They can remote into your computer and fix this.
 
I am not sure if this will work but did you say you went  to the Google Play Store? Can you try to see if the PWM will install from here to your mac? https://chrome.google.com/webstore/detail/webroot-password-manager/ngkhgikojglcgnckopipfdajaifmmnnc
 
The only other thing I could suggest is a uninstall/reinstall of webroot.
 
Otherwise you couuld get a hold of Support by calling them here: You may be on hold for abit but they will gladly help you.
https://tel:18666124268
Mon-Fri 7:00 AM to 8:00 PM (MST)
 
Userlevel 2
Badge +5
Thank you Sherry!
 
That finally installed the PM on Google toolbar on the Mac. :D
 
But this illustrates the poor product positioning within the store itself.
 
I had indeed searched for the package within the store using the exact terms copied from the PC version, like this:
[https://chrome.google.com/webstore/detail/webroot-password-manager/]
however I left out the gobbledegook string after the [-manager/] and of course found nothing!
 
Webroot need to get Playstore figured out, this is unacceptable on their part! We are paying for the service after all!
 
Thank you again, Sherri.
 
I have not tested it yet, but it is at least finally on the toolbar, Yay!
 
McR.
 
 
Userlevel 7
Badge +55
You are most welcome Mcrooted,
 
So sorry that I didn't think of this earlier. But it's great that you have this all sorted now.
 
 
Have a great Monday!:D

Reply