Solved

Mac SecureAnywhere Optimizer


Userlevel 1

Online info shows a progress bar when Optimizer is running. I never get anything past a spinning gear, and if that finally stops after hours and sometimes days it still shows Unoptimzed. Optimizer has never worked since I started with Webroot months ago.  Verify Disk doesn’t work either and is perpetually at Unverified.  Have done multiple uninstalls (with complete removal through finder after Webroot’s uninstall)

Version 9.4.1.27:1595 on MacBook Pro 2019 16”, 32 GB, 2667 MHz

 Have done multiple uninstalls with complete removal via finder of other components that Webroot’s uninstall leaves intact.

Anyone know what’s up with this?

 
 
×
 
 
 
icon

Best answer by TripleHelix 7 September 2021, 17:10

 was-mac/10.15/9.4.1.27/WSAMAC.dmg Version Did not work! Follow Your Download Link And Installed Clean , But still Does The Same Thing “loop’s & Hangs On System Optimizer And Disk Verification.  Do You Have The DownLoad Link For (WHI9ch) ?

I would recommend contacting Webroot Support. When sending a Support Ticket a copy of Webroot's log gets sent automatically. 

Webroot Support:

Submit a ticket

Call 1-866-612-4227

Note: When submitting a Support Ticket, Please wait for a response from Support. Putting in another Support Ticket on this problem before Support responses will put your first Support Ticket at the end of the queue.

 

Thanks,

View original

10 replies

Userlevel 7

Hello @DavePX 

I would recommend contacting Webroot Support. When sending a Support Ticket a copy of Webroot's log gets sent automatically. 

Webroot Support:

Submit a ticket

Call 1-866-612-4227

Note: When submitting a Support Ticket, Please wait for a response from Support. Putting in another Support Ticket on this problem before Support responses will put your first Support Ticket at the end of the queue.

 

HTH,

Dave

Userlevel 1

Thanks for the info. Will definitely take the advice -

 
 
×
 
 
 

Any news on this ? I have the same problem in MAC BIG SUR on  a Macbook pro 2021 with the M1. 

 

Thanks for info. 

Userlevel 1

Not really. Got this one-response-fits-all:  


Thank you for bringing the issue you are experiencing to our attention. The Webroot Development team has been notified of this issue and is currently working on a resolution. We expect to address this issue in an upcoming software version release, which will be downloaded automatically to your device and installed when it is available. 

Once the newer version has been installed, check to see if the issue you reported is still occurring. If it is, let us know and we will check the status of the issue. You may contact us by phone by clicking here and choosing the sales number for the location that works best for you, or online at support.webroot.com

Thank you, 

The Webroot Support Team

 
 
×
 
 
 

I have the same problem as Original Poster on Version 9.4.1.27:1600 on MacBook Pro 2012 Retina 15”, 16 GB, 2.6GHz Quad-Core i7 running Catalina 10.15.7 (19H1323).

Userlevel 1
Badge +3

Same Problem: Had Webroot Technician Go Into My IMac Os Big Sur Four Or Five Times And Uninstall Everything & Reinstall Again, Again & Again!! Three Ticket” And Still Have The Same Problem.. And Some Time Scan Will Start, Some time It Doesn’t. Keep Hanging & SyS Crash’s. Verify Disk Is In Loop For Day’s. They want You To upgrade To get The Fix For Big Sur. Still Have Over A Year Left On My Subscription , But Don’t Think I’M Going To Put Webroot Back On My IMac. :(

Userlevel 1
Badge +3

Webroot Is not Compatible With (iMac OS Big Sur) And They Will Not Come Out With A Fix!! All I Get Is This Response “Thank you for bringing the issue you are experiencing to our attention. The Webroot Development team has been notified of this issue and is currently working on a resolution. We expect to address this issue in an upcoming software version release, which will be downloaded automatically to your device and installed when it is available. Need (ASAP)

Paying For Something I can’t Use...

Userlevel 7
Badge +63

Hello @lbrannon1 

 

Is this the version you are trying to install? v9.4.1.27

 

If not try a clean reinstall using the latest version which is only good for Catalina and Big Sur.

 

https://mac.webrootmultiplatform.com/production/wsa-mac/10.15/9.4.1.27/WSAMAC.dmg

 

Thanks,

Userlevel 1
Badge +3

 was-mac/10.15/9.4.1.27/WSAMAC.dmg Version Did not work! Follow Your Download Link And Installed Clean , But still Does The Same Thing “loop’s & Hangs On System Optimizer And Disk Verification.  Do You Have The DownLoad Link For (WHI9ch) ?

Userlevel 7
Badge +63

 was-mac/10.15/9.4.1.27/WSAMAC.dmg Version Did not work! Follow Your Download Link And Installed Clean , But still Does The Same Thing “loop’s & Hangs On System Optimizer And Disk Verification.  Do You Have The DownLoad Link For (WHI9ch) ?

I would recommend contacting Webroot Support. When sending a Support Ticket a copy of Webroot's log gets sent automatically. 

Webroot Support:

Submit a ticket

Call 1-866-612-4227

Note: When submitting a Support Ticket, Please wait for a response from Support. Putting in another Support Ticket on this problem before Support responses will put your first Support Ticket at the end of the queue.

 

Thanks,

Reply