Solved

Macbook pro install

  • 31 January 2020
  • 6 replies
  • 471 views

Userlevel 1
Badge +5

Have tried numerous times to install Webroot on Macbook pro running Catalina, but when I download and then double click Webroot icon, nothing happens.  Any help to complete install?

Webroot was running fine prior to this, although when opening the console, it had an amber background instead of green, with “subscription expiration” notice even though i have years remaining on subscription.

 

That is why i attempted uninstall/reinstall

 

Thanks for any help...Tom

icon

Best answer by tom941 3 February 2020, 23:34

Hi All, just got my MacOs Catalina install issue resolved by phone support. 

The only thing he could recommend to try on our own would be to run First Aid in Disk Utility after uninstalling Webroot, and then trying to re-install.

If this doesn’t work, contacting tech support is the only way to go, as some advanced commands used by them are only way to resolve the install issues which are unfortunately common in Catalina.

Good luck, hope this helps…….Tom

View original

6 replies

Userlevel 7

Hello @tom941 if you have followed everything in this post and WSA still fails to install please contact Webroot Support:

https://community.webroot.com/macos-123/installing-webroot-secureanywhere-on-macos-10-15-catalina-341134

Please submit a  Support Ticket  or  Contact Webroot Support  to sort this problem. This service is FREE with a Paid Subscription.

Support Ticket System is Open 24/7

 

Note: When submitting a Support Ticket, Please wait for a response from Support. Putting in another Support Ticket on this problem before Support responses will put your first Support Ticket at the end of the queue.

 

HTH,

Dave.

Userlevel 1
Badge +5

Hi Dave, yes I have followed all instructions in the post, to no avail.  A support ticket has been submitted.

Thanks for the quick reply, appreciate it!

Regards….Tom

Userlevel 7

Tom, when you get a reply from Support with a fix can you please post why this is happening or what the fix is. You’re not the first to report this problem, “Double Clicking The Webroot Icon and Nothing Happening” while trying to install on macOS Catalina. The Webroot Forum Members would appreciate it. :relaxed:

Userlevel 1
Badge +5

Will do!

Userlevel 1
Badge +5

Hi All, just got my MacOs Catalina install issue resolved by phone support. 

The only thing he could recommend to try on our own would be to run First Aid in Disk Utility after uninstalling Webroot, and then trying to re-install.

If this doesn’t work, contacting tech support is the only way to go, as some advanced commands used by them are only way to resolve the install issues which are unfortunately common in Catalina.

Good luck, hope this helps…….Tom

Userlevel 7

Thank you for posting back what Support told you for a solution to your problem. This will help other members that read the forum. Since you are the author of this post you have the privilege at marking the “Best Answer” to this thread. Just a suggestion: If I were you, I would pick your last post that included “First Aid in Disk Utility” as the Best Answer.

Have a great day Tom :relaxed:

Dave

Reply