Question

MacOs Catalina 10.15.6 Webroot Install cant complete

  • 9 August 2020
  • 6 replies
  • 460 views

Webroot stopped working with my upgrade to Catalina.  I have since removed Webroot and downloaded the latest version.  When I try to install ti starts Webroot, I choose open.  The only thing that happens is a Webroot Icon appears in the applications line at the bottom of the screen.  It stops right there and no other screens are available.  what do I need to do to get Webroot installed again?


6 replies

Userlevel 7

Hello @wjwade2 , Welcome to the Webroot Community Forum.

Since you have already installed the latest version of Webroot for Mac and it isn’t working right, please contact Webroot Support.

Please submit a  Support Ticket  or  Contact Webroot Support  to sort this problem. This service is FREE with a Paid Subscription.

Support Ticket System is Open 24/7

 

Note: When submitting a Support Ticket, Please wait for a response from Support. Putting in another Support Ticket on this problem before Support responses will put your first Support Ticket at the end of the queue.

 

HTH,

Dave.

Same problem.  Still waiting for a reply from support five days later.

Userlevel 7

Same problem.  Still waiting for a reply from support five days later.


Hello @mococatx Support should have answered by now. Let me ping @khumphrey to see where your Support Ticket is.

 

Dave

Userlevel 7
Badge +17

If anyone has been waiting on a support ticket and hasn't seen a response, please private message me with the e-mail attached to your Webroot account.

 

Thank you!

THJIS HAS BEEN GOPING ON WITH WEBROOT FOR MY COMPUTER (CATALINA 10.15.5 AND NOW .6) SINCE JUNE. NO HELP. NO CHANGE.

WHAT A WASTE OF MONEY

Userlevel 7
Badge +17

@ah_kopelman ,

Have you reached out to our support team? They can be reached HERE

Reply