OSX.Adload showing up now after having been scanned before, false positive ?

  • 17 February 2018
  • 2 replies
  • 1006 views

Badge +1
Just trying to see how I should proceed here.
 
I put in Turbo Tax Disc and the system started scanning, and it scanned application folder and found an OSX.Adload in Xcode sample for the AppleTv section -requires show contents twice to get to it-.  Xcode has been installed for a while now and not s ure when the last update with Webroot / definitions.  But I s uspect its a false postive but might not be.  I tried to s ubmit the file but its the entire XCode app as the s ubmit file under safari doesn't let you show contents to dig inside.   

it was located in
"/Applications/Xcode.app/Contents/Developer/Platforms/AppleTVOS.platform/Developer/Library/CoreSimulator/Profiles/Runtimes/tvOS.simruntime/Contents/Resources/RuntimeRoot/System/Library/PrivateFrameworks/SiriTTS.framework/SiriTTS" ;
 
It appears to be prebuilt.  I am not s ure if I drag that file out if webroot will let me, I could turn it off and s ubmit if that is the best course of action.  
 
Oddly enought I tried to s ubmit this but had to go back and put a space between any s and u because the message board said that those two letter together are not permitted teven though they are never alone.  It wont let me put in open paranth

2 replies

This reply has nothing to do with TurboTax but our organization is now getting hit with the same error for Xcode. We are also getting one in:
/System/Library/PrivateFrameworks/SiriTTS.framework/Versions/A/SiriTTS
 
Definitely seems like someone messed up the definitions file. Hopefully, there is a fix for this soon. 
Badge +1
The TurboTax was the trigger that started a scan I guess, but I hope someone from webroot comments on this.

Reply