Question

Redownloading Webroot

  • 19 December 2019
  • 2 replies
  • 272 views

Badge +1

Basically, I did not update my mac because of the issues with Webroot and Catalina until the new update for Webroot was released. When I updated my mac, I followed the instructions and gave Webroot full disk access, but was never given the prompt to install the extension or change the system preferences.

I noticed that the Webroot was not working like before and things were taking more time to load and it had not run a system check for a couple days. I decided to uninstall and reinstall it, which had its own problems. When trying to delete Webroot, it said I had “no permission to access some items” even though I am the only user on this computer and I was the one that downloaded it. I put my mac in Safe Mode and finally deleted it and now that I’m trying to install it again, I can download the installer but when I open it, no prompts come up and I cannot log into my account.

Furthermore, I have asked Webroot customer service a day ago and have still not gotten a response. I just want to redownload Webroot. Any help would be appreciated


2 replies

Userlevel 7
Badge +55

Hello @lherena ,

 

Welcome to the Webroot Community,

 

Sorry you are having this issue with Webroot & Catalina. Can I confirm you are following this: 

 KB Article with pictures on how to install WSA on macOS Catalina:

https://community.webroot.com/macos-123/installing-webroot-secureanywhere-on-macos-10-15-catalina-341134

 

Since you have already Submitted a Support Ticket you can  Contact Webroot Support  to sort this problem. This service is FREE with a Webroot Subscription. The Support Team should be able to assist you over the phone or remotely. You might be on hold for abit but hang in there if you can.

Also its takes Webroot 24-48 hours to respond to your ticket. Do not submit another support ticket because it will put you at the end of the queue.

 

HTH

Userlevel 7

@lherena Just checking to see if a reinstall or Webroot Support sorted the problem on your Mac computer. Please post back. :relaxed:

Reply