Scanning

  • 14 November 2020
  • 1 reply
  • 59 views

How to stop Webroot from scanning upon logging on to my mac?


1 reply

Userlevel 7
Badge +17

Hey there @Fmontesinos ,

Open WSA
Click the Advanced Settings button at the upper right
Click Scheduler on the left side
 
In here, make sure that you turn off scheduled scans.

 

LMK if that works! 

Reply