Question

"Something" is blocking my Mac Pro Computer from accessing websites

  • 20 November 2021
  • 1 reply
  • 26 views

For about 2 months now, websites are being blocked. I have a MAC computer and WebRoot …. and I have added website names to the approved list in advanced settings….and more and more websites are being designated as “Connection Not Private”...this site may be posing as …..to steal  your info…..yada yada…. Then I have to click on “visit website”...then I have to enter my password….then I have to do those 2 steps over again….and then sometimes it will appear, and sometimes it won’t. Right now I can’t access Walmart.com….. it starts to show up, then disappears…. I have connected remotely with Geek Squad and they had remote control of my computer for about 4 hours and couldn’t fix the issue. It’s so frustrating. I can’t watch any videos on Rumble….You Tube and BitChute are still working. I have deleted history, cache and cookies a couple of times and restarted everything….which is a pain because then I am signed out of the sites I can access.  What needs to be done? My computer is becoming less and less usable. 


1 reply

Userlevel 7
Badge +17

So what your are seeing is not a a message from Webroot, but a security message from Apple and Safari. Do you see this on every website?

This can happen if your internet router is using a proxy and redirecting traffic, or you have a VPN not properly configured as well.
 

Typically one would see this if your were in a public location where you had to log into  a web page before using the Internet, and the location’s router is redirecting your traffic to a login webpage that is not the one you tried to go to. Apple will warn you about this. 
 

I would need to know more about your Internet set up and how you connect to the net.
 

It is also possible that something you installed on your Mac is redirecting your web traffic as well, and Safari is complaining about that redirect. 
 

One suggestion would be to create a new user on your Mac (Settings->Users) and login to that account to see if the problem still happens. If it does, it may get be your internet connection redirecting traffic, or something you installed for all users on you Mac. If it stops happening, it is something changed on the original account.  
 

You can always reach out to Webroot Support for additional help. 
 

 

Reply