Question

We root won’t start scan.


Badge +1
We root won’t run scan since update on Mac mini . Upgraded to MacOShigh Sierra 10.13.6 . Will I have to uninstall webroot and reinstall from the cd , to fix problem?

2 replies

Userlevel 7
Hello geniemoe1, Welcome to the Webroot Community Forum. ☺

Sorry you are having problems with WSA on your Mac computer. This sometimes happens when a Mac upgrades. Yes, please do a Uninstall / Reinstall of WSA with the links provided in the KB Articles. There is no need to use the CD. If the Uninstall / Reinstall does not fix the problem, Please submit a Support Ticket or Contact Webroot Support to sort this problem. This service is FREE with a Paid Subscription.
Support Ticket System is Open 24/7

Note: When submitting a Support Ticket, Please wait for a response from Support. Putting in another Support Ticket on this problem before Support responses will put your first Support Ticket at the end of the queue.

Mac Uninstall Article:

https://answers.webroot.com/Webroot/ukp.aspx?pid=12&ruleid=2130

Mac Install KB Article:

https://community.webroot.com/t5/Webroot-SecureAnywhere-Antivirus/Mac-How-to-Install-SecureAnywhere/ta-p/34720

HTH,
Dave.
Userlevel 7
Badge +46
Thanks for your question, @geniemoe1. Moving this thread to Mac subforum.

Reply

    Cookie policy

    We use cookies to enhance and personalize your experience. If you accept or continue browsing you agree to our cookie policy. Learn more about our cookies.

    Accept cookies Cookie settings