Question

Webroot and Sudo Commands

  • 18 September 2018
  • 14 replies
  • 1431 views

Userlevel 7
When uninstalling WSA from a Mac computer, WSA leaves a lot behind. Could the uninstaller for Mac's be made to uninstall what is left behind?
After uninstalling WSA on my Mac running High Sierra this is left behind:
 


@ @
 
 

14 replies

Userlevel 7
Looks like this post has been overlooked. @ can we get some sort of answer from the staff on this post. Thank you. 😉
Userlevel 7
Badge +58
@ wrote:
Looks like this post has been overlooked. @ can we get some sort of answer from the staff on this post. Thank you. ;)
Sorry PTD,
 
I saw this and I was going to say something about your post but I waited too long and you beat me to it. Great idea that is for certain!:D Thank you PTD!
Userlevel 7
Badge +36
@ wrote:
Looks like this post has been overlooked. @ can we get some sort of answer from the staff on this post. Thank you. ;)
Absolutely! I'll reach out and relay the concern. 🙂
Userlevel 7
Badge +26
Thanks @ for reporting this. 
I have added this our list of to do items. We currently have a version thats in its testing phase and we will be ready to release later this month. 
We will try to get this fix into our next release. Will keep you posted and will reach out to you if we have questions. 
 
Thanks
Pawani
 
Userlevel 7
Thank you Lara and Pawani. :D
 

Userlevel 7

Thanks @ for reporting this. 
I have added this our list of to do items. We currently have a version thats in its testing phase and we will be ready to release later this month. 
We will try to get this fix into our next release. Will keep you posted and will reach out to you if we have questions. 
 
Thanks
Pawani
 

@PVaddi has this been fixed yet? Does Webroot have an Uninstaller that will clear ALL Files from a Mac computer after running the uninstaller?

Userlevel 7

Has this been fixed yet??

Does Webroot have a “Uninstaller” that will remove ALL FILES left behind without using Sudo Commands??

@PVaddi@freydrew@khumphrey@macdonaldj 

Userlevel 7
Badge +58

@ProTruckDriver 

As you can see below I have left over files after a Webroot Beta uninstall. Even when using a third party “App Cleaner.”

 

Userlevel 7

Yeah, I asked 7 months (16 February 2020) ago if this was fixed and got “Crickets” for an answer.

 

Userlevel 7
Badge +58

Yeah, I asked 7 months (16 February 2020) ago if this was fixed and got “Crickets” for an answer.

 


I am guessing that this issue is not on the priority list...:nerd:

Userlevel 7

Yeah, I asked 7 months (16 February 2020) ago if this was fixed and got “Crickets” for an answer.

 


I am guessing that this issue is not on the priority list...:nerd:


Well it should be. In order to get Webroot completely removed you have to Call Support and they have to remotely take the files off by Sudo Command. Who’s going to wait 1 or more hours if your lucky on the phone to do this?

I believe that was my problem with Backup & Sync when I was running Mojave. The file was left behind after I uninstalled the software. Then on a reinstall it probably kept the file with the problem. I never had Webroot Support to Sudo the software off my Mac.

Userlevel 7
Badge +17

Hey all,

I’ve e-mailed @PVaddi for a response and will try to get her to check this thread and give some kind of statement. Sit tight.

Userlevel 7
Badge +26

Hello All,

First, apologies for the inconvenience. This issue is still on our to do list and is waiting to be prioritized. I will definitely look to get this fixed in the coming months. 

Thanks

Pawani

 

Userlevel 7
Badge +58

Thank you @PVaddi & @khumphrey !😊

Reply