Solved

Webroot for Mac up-to-date but still requests me to update ???

  • 11 October 2021
  • 5 replies
  • 142 views

I am using Webroot 9.1.0.144: 1607 on my MacBook Pro.  However, I continue to get the brown (!) and “Product Update Available” message.  When I click the “Update Now” button, nothing happens.  What’s wrong, and what should I do?  I have uninstalled and reinstalled twice but the problem persists.

icon

Best answer by TripleHelix 13 October 2021, 18:07

View original

5 replies

Userlevel 7
Badge +17

@gmock3 ,

Did this start happening just recently? Or after a specific update?

Since a reinstall has not worked (which would have been our first suggestion)  I’d recommend reaching out to our support team: http://webroot.com/us/en/support/home-contact

It happened after I upgraded to a new MacBook Pro, restoring everything from Time Machine.  This is the only glitch since the upgrade.  I also run Webroot for PC on a Windows 10 VM in Parallels and everything there is fine.

Userlevel 7
Badge +63

Hello @gmock3 

 

Can you tell us the version of the Operating system? Would it be Catalina or Big Sur?

 

If it is download the latest version for Catalina and Big Sur ONLY! It’s not for older OS’s! v9.4.1.27

 

https://mac.webrootmultiplatform.com/production/wsa-mac/10.15/9.4.1.27/WSAMAC.dmg

 

Thanks,

I am using Big Sur 11.6.  I downloaded the file WSAMAC.dmg from the link, but the install routine locked up on this screen.  I stuck on what to do next:

 

Userlevel 7
Badge +63

I am using Big Sur 11.6.  I downloaded the file WSAMAC.dmg from the link, but the install routine locked up on this screen.  I stuck on what to do next:

 

Since it’s not working for you it’s best to contact Webroot Support Directly!

 

Submit a ticket

Call 1-866-612-4227

 

Thanks,

Reply