Question

Webroot for MacOS 11.6 v9.3.0.77 - can't dismiss login item and policy doesn't apply properly

  • 15 October 2021
  • 3 replies
  • 153 views

Hi there,

 

I have installed Webroot v9.3.0.77 for MacOS 11.6 Big Sur, after fighting an ongoing “Update available” but nothing happens when button clicked issue, in the previous version.

 

Right now - I can't dismiss login item - as in Webroot window constantly popping up as soon as logged in. Policy on the console set to Silent Audit and suppose to hide GUI as well as site key and etc but doesn't apply properly and i ca see the key, suspend the protection, close the tool etc.

What is the solution here please? Has anyone had the same issue?

It is about to be deployed to 20+ more MacOS devices.

 

Thanks,


3 replies

Userlevel 7
Badge +63

Hello @b2_mike 

 

Here is the latest version: v9.4.1.27 https://answers.webroot.com/Webroot/ukp.aspx?pid=12&app=vw&vw=1&login=1&json=1&solutionid=2022

 

You can try to install manually and I would uninstall the old version then install this latest, please make sure you have a copy of your Keycode before uninstalling.

 

For Catalina and Big Sur Only!

Consumers: https://mac.webrootmultiplatform.com/production/wsa-mac/10.15/9.4.1.27/WSAMAC.dmg

Business: https://mac.webrootmultiplatform.com/production/wsa-mac/10.15/9.4.1.27/WSAMACSME.dmg

 

If that doesn’t help please contact Webroot Support directly!

 

Consumer:

Webroot Support:

Submit a ticket

Call 1-866-612-4227 Mon - Fri 7 AM to 5:30 PM (MDT)

 

Business:

All business protection products

Open a support ticket

Tel: 1-866-254-8400 Mon - Fri 7 AM to 5:30 PM (MDT)

 

Thanks,

Hi @TripleHelix ,

 

Thanks for the suggestion. The login issue got fixed with the latest version update, however the problem with the policy applied and local abilities to close the app and see the keycode etc remains.

 

I will raise a support request as suggested.

 

Thanks,

Mike

The issue is still ongoing, unfortunately, due to some inconsistencies with policies and how these apply to endpoints. Case open with Webroot and still waiting to hear back from the support team on further development.

Currently we are just deploying without any GUI/visibility on the endpoints so that customers can’t see keycodes and tweak settings - in case anyone is in the same boat.

 

Thanks,

Mike

Reply