Question

Webroot will not load after redownload

  • 8 July 2020
  • 1 reply
  • 135 views

Have just recently renewed my Webroot security and now every time I click on Webroot to open it, it doesn't do anything, doesn't load or anything, I have seen several people experiencing the same issue as I have and everyone reverts to private chats or refers me to support who continuously tells me to delete application and reload it in safe mode which I have 17 times now, still same result! is there a boot up lock on MacOS that is not allowing it to load or open? im ready to turn away and ask for refund, this has literally gone on for 2 weeks now and im running out of patience and hairs to pull from my head. Any help would be great.  

 

Also note that I have ran the disk utility and ran the first aid on Webroot as well as my Mac. 


1 reply

Userlevel 7

Hello @DrewB Welcome to the Webroot Community Forum.

Sorry you are having problems with Webroot for Mac. I would suggest to Contact Webroot Support  by phone and tell them to uninstall the Webroot program with Sudo Commands so ALL files are deleted from your Mac computer. Then reboot and reinstall the program and see if that will fix the problem. Webroot will not give you the Sudo Commands. They will do the Sudo Commands by remote to your computer. When you uninstall Webroot from a Mac computer many files are left behind and one of those files may be the problem. Please only use Webroots Sudo Commends because using other than that my do damage to your Mac. Here are some of the files that are left behind after a uninstall without Sudo Commands:

 

HTH,

Dave

Reply