Solved

Webroot with Catalina does not end

  • 13 December 2019
  • 2 replies
  • 331 views

Badge +1

New Webroot installed with Catalina 11/15/19. Webroot continues to scan until shut down. Previous version scanned for a little more than 1 hours. Now it scanned for over 25 hours before shutting it off. How best to proceed?

icon

Best answer by ProTruckDriver 13 December 2019, 20:14

Hello @dagurik , Welcome to the Webroot Community Forum. :relaxed:

The best and fastest way to solve this scan problem is to contact Webroot Support. They will probably do a remote on your computer and fix WSA to work properly on your Mac running Catalina.

Please submit a  Support Ticket  or  Contact Webroot Support  to sort this problem. This service is FREE with a Paid Subscription.

Support Ticket System is Open 24/7

 

Note: When submitting a Support Ticket, Please wait for a response from Support. Putting in another Support Ticket on this problem before Support responses will put your first Support Ticket at the end of the queue.

 

HTH,

Dave.

View original

2 replies

Userlevel 7

Hello @dagurik , Welcome to the Webroot Community Forum. :relaxed:

The best and fastest way to solve this scan problem is to contact Webroot Support. They will probably do a remote on your computer and fix WSA to work properly on your Mac running Catalina.

Please submit a  Support Ticket  or  Contact Webroot Support  to sort this problem. This service is FREE with a Paid Subscription.

Support Ticket System is Open 24/7

 

Note: When submitting a Support Ticket, Please wait for a response from Support. Putting in another Support Ticket on this problem before Support responses will put your first Support Ticket at the end of the queue.

 

HTH,

Dave.

Reply