Solved

WSA 9.3.0.77 update - immediate scanning after log-in appears to be fixed

  • 8 June 2021
  • 5 replies
  • 273 views

Hello,

WSA updated automatically on my MacBook Pro several days ago to version 9.3.0.77:1586. It was a quick update and much faster than previous updates.

I am running WSA on macOS BigSur 11.4.

The first thing I noticed after updating WSA is:

  1. scanning no longer starts immediately after log-in. Instead, only the WSA window appears after log-in, as before, and
  2. there are no more simultaneous multiple scans occurring after log-in.

The WSA window however will still appear after log-in.

After several days, WSA is still running fine.

icon

Best answer by ProTruckDriver 13 June 2021, 18:54

When you say scanning time has increased, are you referring to the quick scan, or full scan? Yes, I also noticed an increase in scanning time with each macOS version, but my setting is for a full scan.

I always had it set at the default (Full Scan).

When I set it to “Quick Scan” that only made very little difference in scan time from the time of Full Scan. Quick Scan would scan about 2 or 3 minutes less than the Full. So it was still scan close to an hour.

Btw: I wouldn’t let Norton Software touch my Mac. ROFL

View original

5 replies

A follow-up

Ah well… alas WSA is once again scanning after log in.

This started a couple days ago after I cancelled a scan that started in the evening. However, I also checked the settings window prior to that event. I suspect there is a pattern here in that whenever I access the Advanced Settings window - even after closing the window without making any changes - scanning after login begins.

So far, there is only 1 scan after log in, not multiple scans.

The Windows version doesn’t behave like this - I have WSA installed on my Win 10 PC.

Userlevel 7

Hello @rupertsland ,

I truthfully don’t know what to tell you about WSA for Mac on the new OS’s. I ran WSA Complete for Mac when I was running El Capitan 10.11, It worked like a Swiss Watch on the Mac. No problems at all, fast scanning about 10 minutes or less, Backup & Sync worked very fast, No slowdowns. Upgraded to High Sierra, Scan time took longer about 20 to 30 minutes, started having problems with Backup & Sync. Upgraded to Mojave 10.15 scan time increased to almost an hour, Backup & Sync stopped working. I was in contact with Support on the problems but no fix. It seems that every upgrade Apple does on the Mac some, not all Third Party Security Software are behind the “8” Ball again. I uninstalled WSA for Mac before upgrading to Catalina 10.15 and I never reinstalled it, since I use the Mac as my main computer. Apple threw a “Monkey Wrench” in the mix for Third Party Security Software starting with Catalina, then Big Sur. I hate to see the outcome with mac OS Monterey this fall when it is released. With all the new security on the Mac’s with the new OS’s, it looks like Apple wants to do away with Third Party Security IMO.

On the brighter side, I do run WSA for Windows on my HP Desktop and have family running it too with no problems at all.

Hi ProTruckDriver,

As it turns out, this morning I turned on my computer again and scanning did not start after I signed in on my MacBook Pro. The WSA window, of course, appeared as usual.

I’m not exactly sure what’s going on, except to say that this morning I checked the advanced settings and under Schedule and I noticed the setting was turned on to scan after 3 pm, and to scan if one was missed earlier. That might possibly explain the scans after sign-in earlier, since both conditions were met.

The good news is that only one scan occurs, not multiple scans as with previous versions. Nothing changed there, so far.

I assume Webroot developers are still trying to sort out the issues with the Mac version.

 

When you say scanning time has increased, are you referring to the quick scan, or full scan? Yes, I also noticed an increase in scanning time with each macOS version, but my setting is for a full scan.

 

The Windows version scans silently and quickly on my Toshiba laptop. At work we also use WSA, and have done so for many years. I wouldn’t switch to any other anti-virus product. I previously used ZoneAlarm Extreme, which was a nightmare to update, slowed down my PC during boot up, shut down, and during Windows updates. Don’t ask me about the Norton software.

Userlevel 7

When you say scanning time has increased, are you referring to the quick scan, or full scan? Yes, I also noticed an increase in scanning time with each macOS version, but my setting is for a full scan.

I always had it set at the default (Full Scan).

When I set it to “Quick Scan” that only made very little difference in scan time from the time of Full Scan. Quick Scan would scan about 2 or 3 minutes less than the Full. So it was still scan close to an hour.

Btw: I wouldn’t let Norton Software touch my Mac. ROFL

Hi ProTruckDriver,

I still have the scans set to the default full scan. I have WSA 9.4.1.27 installed, and the scan time is basically the same as before… takes a while.

In the meantime, with the latest version, the multiple scans have stopped and the WSA window appears after login. The scans no longer automatically begin after login, except if it misses the scheduled time, and it’s not often. That’s on the mac platform.

Of course, I’m using the Windows version on my old Toshiba laptop with an i5. The full scans also take a while. No issues so far since installing the software a couple years ago. Just works.

Reply