Solved

Back up Activation

  • 27 October 2016
  • 4 replies
  • 61 views

  • New Member
  • 0 replies
I successfully activated the back up to the first computer, but it won't let me activate the 2nd computer.
icon

Best answer by ProTruckDriver 7 November 2018, 17:41

View original

4 replies

Hi VKR,

 

Welcome to the Webroot Community.

 

Sorry to hear you're having trouble.

 

If you could, please try the following on your second PC:

 

Open the Webroot interface and click the gear next to Backup & Sync.

 

?

 

Then click the Sign in as a different user button.

 

?

 

Then enter the email and password that you used to register your account (or sign into Web Console) and click Log in.

 

?

 

This should activate B&S on this PC.

 

If this doesn't work then please submit a trouble ticket and Webroot will check on this for you. This is a free service with your paid subscription.

 

Hope this info helps. Please let us know either way.:)

 

BD
Userlevel 1
Badge +3
I am trying to back up my computer and such but do not have the "back-up" on my webroot. I do have this as part of my security I paid for so why is it not there?  How do I activate it and/or find it?

 

Thank you for your help. 

 

lbrey
Userlevel 7
Hello Ibrey,

 

Please submit a Support Ticket or Contact Webroot Support to sort this problem. They will check your keycode to see which version of WSA you are running. This service is FREE with a Paid Subscription.

Support Ticket System is Open 24/7

 

Note: When submitting a Support Ticket, Please wait for a response from Support. Putting in another Support Ticket on this problem before Support responses will put your first Support Ticket at the end of the queue.

 

User Guide to Backup & Sync
Userlevel 1
Badge +3
Thank you I will do that. I do have a paid subscription and it says this comes with my subscription. So I will put in a request. 

 

Thanks again.

 

lbrey

Reply