Solved

Create a NEW My Account?? Why? Is this May 2022 popup even from Webroot?


Userlevel 2
  1. I have had a Webroot account for years now, but each morning for about the last week when I start my Windows 10 PC, this popup appears telling me to “click here” to “create a NEW My Account.”

    Is this (late May 2022) popup even from Webroot?  If it is, why am I being asked to create an account when I already have one (sounds highly suspicious to me)?  If the popup is not from Webroot, what steps should I take to eradicate the little vermin? 

    Thank you.
     
icon

Best answer by TylerM 22 June 2022, 00:41

View original

31 replies

Userlevel 4

@TylerM@TripleHelix Thanks very much for your messages 10 days ago which indicated that all popup messaging had been turned off.  HOWEVER, after uninstalling WSA, removing the directories on C: and reinstalling WSA; there were no more annoying Carbonite popup messages.

Not so fast - 3 days ago the annoying Carbonite popup messages STARTED OCCURRING AGAIN and have done so every day.   For Webroot / OpenText to say that the popups have been completely killed off is simply INCORRECT.

ENOUGH IS ENOUGH -  all traces of WSA have been obliterated from my devices and I have taken my business to a competitor.  Much like @TDyas has experienced, I am still yet to receive any emails from Support and this whole popups fiasco leaves a sour taste overall. 

Webroot and OpenText - if you disassociate the Carbonite product from Webroot then WSA has a chance to survive, otherwise your user base will vote with their feet and look elsewhere for better antivirus and antimalware solutions which are properly supported.

You need to uninstall and then delete the WRDATA folder in %appdata% directory. Support would be more than happy to remote onto your computer and do this for you - just know that the password is completely separate from Webroot community or Webroot account. I would reset the password and then save it into your password manager/browser.

 

If you still have issues getting into the Webroot Support ticketing site, then I would call them and they can resolve your issue of the popup and also make sure you get access to the ticketing system.

Just built 3 new computer systems. Installed the newest version of Webroot that I could download from your site. Every single one has this same message popup. Can’t get much more uninstalled than a formatted hard drive. Especially one that never even had it installed in the first place. Think you still missed something.

Userlevel 4

You need to uninstall and then delete the WRDATA folder in %appdata% directory. Support would be more than happy to remote onto your computer and do this for you - just know that the password is completely separate from Webroot community or Webroot account. I would reset the password and then save it into your password manager/browser.

 

If you still have issues getting into the Webroot Support ticketing site, then I would call them and they can resolve your issue of the popup and also make sure you get access to the ticketing system.

Just built 3 new computer systems. Installed the newest version of Webroot that I could download from your site. Every single one has this same message popup. Can’t get much more uninstalled than a formatted hard drive. Especially one that never even had it installed in the first place. Think you still missed something.

Very strange that this topic is marked as Solved when it is nothing but solved.

@VirusNoob - according to Support you will just need to ignore the incessant popups.  Alternatively completely remove Webroot from your PCs (including browser add-ons), disable entries in the Windows startup, remove Webroot as a Windows AV tool and reinstall some other product which is not just supported but also works better.

A competitor provided me with an extended licence which includes the remaining time for my now former AV software being Webroot, but no names mentioned here!

Userlevel 7
Badge +22

Thanks for the feedback everyone. This is very troubling as we’ve been told that this has been turned off last month. @VirusNoob Completely agree that you can’t do a better test than fresh windows install and you got the message. I’m going to get this to product and find out what is going on

Userlevel 4

Thanks for the feedback everyone. This is very troubling as we’ve been told that this has been turned off last month. @VirusNoob Completely agree that you can’t do a better test than fresh windows install and you got the message. I’m going to get this to product and find out what is going on

@TylerM Noting that the issues are ongoing then when will Webroot / OpenText / Carbonite pull down all messages that state the problem has been solved? 

To persist with the status quo when the issues continue to occur continues to damage the Webroot brand.

Userlevel 7
Badge +22

I’m wondering if there could be a link to an older version to download that is missing the fix? I just uninstalled everything, rebooted, reinstalled everything and I cannot make that pop up appear. Most unusual.  But I’m on a Mac. I’ll try it on my Windows 11 machine as well. But I’ve never seen the pop up there.  

Reply