Filtering Extension add-on

Show first post

65 replies

Good to know the issue is being checked out..I've disabled the extension in Chrome for the time being.
Userlevel 7
Hello clair_brodie and welcome to the Webroot Community!
You are correct in that disabling the extension/addon is a workaround to the issue remember to watch for an announcement for the problem being fixed.  While the other modules in Webroot will keep you protected, the Web Threat Shield is a very important part of WSA and should be re-enabled as soon as possible.
Disabling the add on seems to work thankfully.
Userlevel 7
Hi looster
Welcome to the Community Forums...:D
Glad to have you here despite the circumstances for your visit. ;)
As far as we understand it the Development Team are fully aware of the issue and working to resolve it...and once they have the bit between the teeth it is usually just a matter of time.  So keep checking back here for update.
I am having this same problem. I'm glad it has been reported. Hopefully, a fix will be coming ASAP.
Userlevel 7
Badge +56
@ wrote:
I followed an earlier suggestion of disabling the Webroot Filtering Extension located on Firefox's add-on and it did work for me.
Don't forget to re-enable it after it's fixed.
I'm glad to see I'm not the only person experiencing this problem. Glad it's being worked on.  Thanks.
I followed an earlier suggestion of disabling the Webroot Filtering Extension located on Firefox's add-on and it did work for me.
Userlevel 7
Hello pduytengsu and welcome to the Webroot Community!
None yet, but they are working hard to fix it.  Once there IS an update for a fix, I am sure Webroot will be putting a reply on this thread or a new thread to let us all know.
I have the same problem using Firefox just like everyone on this post.  Any updates?
Ticket submitted! Thanks 🙂
Userlevel 7
If you dont mind submitting a ticklet please do thanks!
I've just updated my account and noticed this for the first time too. Very annoying, so I promptly turned off the extension (Chrome>Tools>Extensions).  I hope you figure out a fix soon so i can turn it back on. Would it help if I filed a Trouble Ticket, or is that unnecessary now the gnomes are at work? ;-)
Subscribing to the RSS feed for this topic now. Good luck!
Userlevel 7
Please note that you can submit a URL to see what its rating is supposed to be using the following link below if need be. Also this issue doesnt effect the Webroot clients ability to remove/block Malware.
Userlevel 7
Thank you for your input!  I have no problems disabling the extentions in Chrome, IE, or Firefox, but it is good to know that others are also not having a problem with temporarily disabling it.  I very much look forward to the issue being fixed, and I am sure Webroot will update this thread once it is!
Remember to re-enable the extension as soon as the issue is fixed.  The Web Filter is a part of the protection that WSA provides.
Hi All,
I am still getting this issue, I have not raised a trouble ticket as I do not want to clog up the system as I see from this thread that the issue is being worked on.
I would appreciate if this thread can be updated when the issue is resolved.
FYI I use firefox and found the following steps allowed me to disable the extension filtering and see the links correctly:
Ctrl + Shift + A
(click the disable button on Webroot Filtering Extension

Userlevel 7
dsfasdfsfd, two suggestions.  
Please file a Trouble Ticket.  The issue here is not one that we can fix on the Community as it involves a not-before-seen issue that will need to be fixed by Webroot Support.
Please contact MikeR as he suggested for assistance.
While I'm sure your passive aggressive responses make you all much more mature than me, there is no way I've yet found to navigate around this problem, and none of the suggestions in this thread helped. Basically you have nothing to contribute and are just whining about me, whereas I have a legitimate problem with this program. Webroot is signifigantly worse than any malware I've ever had, worse meaning more restrictive and annoying.
I can't turn the extension off, I've turned off every extension and still have the problem.
Also, someone in this thread said something about the webroot filtering extension being a "very good feature"? No. Nobody ever says "gee, thanks for restricting for my content, I really shouldn't be going on that website."
dsfasdfsfd, perhaps when you turn 15 you will have better manners.
Userlevel 7
Please adhere to the Community Guidelines and don't kill the mood. 
Constructive feedback is welcomed and we understand if Webroot isn't the product for you. Please let me know if I can assist you with anything.
Our support team is not outsourced and is best in class. I encourage you to contact them with any legitimate concerns.
Userlevel 7
Hi dsfasdfsfd
I am afraid that I do not quite understand the point that you are trying to make by your comment but as David has advised this is not really the forum for whatever it was.
Userlevel 7
Moderator has been notified.  This is the Webroot Community, and we are more than happy to help with any issues you may be having regarding Webroot software.  This is not the place for discussions or reccomendations of other software however.
No, thank you Bladick, although if you were following your own advice you were be offering suggestion for alternative anti-virus programs.
Userlevel 7
Hi dsfasdfsfd
Welcome to the Community Forums...:D
This is an open forum to assist the Webroot using community.  Having said that we welcome all feedback & comments...of a CONSTRUCTIVE if there is a constructive point or points to your comments then please make it/them...otherwise kindly desist from posting until such time as you have something to share that is of use to the Community.
Thank you
Webroot has regurally proved more intrusive and restricting than any malware I've ever had. At least this a glitch not a feature, the features are bad enough. If I wasn't 14 I would delete this awful tangle of code and get a real program.