Solved

Firefox Password Manager toolbar no longer works



Show first post

229 replies

Userlevel 7
Badge +55
@ wrote:
Thanks for the feedback @
 
We are continuing to work on a permanent solution. 
 
 
I updated my post above as I have another path that you have not shown as you can see in my picture!
 
C:UsersDanielAppDataRoamingMozillaFirefoxProfiles49ipnir3.defaultextensions
Userlevel 7
Badge +47
Thanks for the feedback @
 
We are continuing to work on a permanent solution. 
 
 
Userlevel 7
Badge +55
Doesn't work here and see the date.
 


 

Userlevel 7
Badge +47
I just talked with our Support Team and I wanted to share this workaround with everyone. Once we have a permanent fix, I will let you know. Thanks! 
 
Download the restore utility available http://download.webroot.com/FirefoxPWM/FirefoxPasswordRestore.exe
 
Close Firefox and then run the utility. Once it completes open Firefox, go to Add-ons, and enable the PWM toolbar. Restart Firefox to make sure the add-on is enabled correctly.
 


If you have more than one Firefox profile this utility will only work for one. In this instance we will need to identify which profile was updated, and manually copy the extension to the other profile(s).

1. Navigate to the Firefox extension folder: C:UsersUSERAppDataRoamingMozillaFirefoxProfiles

2. Check the 'Date modified' column for the one updated most recently (when you ran the utility).

3. Open the extensions folder

4. Copy the following folder: {8ac62a8b-8b3f-43ba-9b1a-90c299b9dfda}

5. Navigate back to profiles, paste the copied folder into all profiles extensions folders to manually update them as well. The path is: C:UsersUSERAppDataRoamingMozillaFirefoxProfilesPROFILEextensions

6. Re-launch Firefox and note any results

*In the rare instance that the instructions above are not effective, please use another browser until Webroot there is a native fix
 
 
Userlevel 2
Short term solution to, until webroot team finds a permanent fix
Launch browser FF 62.0.
Go to upper right corner with 3 dashes click
Now go to click cog wheel "options"
Now on left of page select general
Now go to midway down page select only "NEVER CHECK FOR UPDATES"
Go back to select 3 dashes and sign in and/or sync
Now ready to delete Mozilla Firefox, Mozilla Maintenance- add remove programs
 
now go here to download FF 61.0.2 (the Mozilla link will only show you the next version rollback)
mozilla older links
UPDATED *9/13 (forgot a step, seems FF attempts update during rollback so DISCO Ethernet or wifi after download previous FF version)
Now- Execute install program
You may need to get the WPM toolbar fix and run this now to install wpm add-on
Launch FF and go to 3 dashes right corner
Select help- About firefox- it should say Firefox 61.0.2 check for updates DO NOT SELECT IT!
it should be fine been running wpm on the desktop all day with no FF updating...
 
 
 
Userlevel 7
Badge +55
@ wrote:
Hey everyone, 
 
This is a known issue that we caught and are currently working on a solution. 
 
I'll update with more as soon as I hear more. 
 
Thanks 
 
 
Thanks!
Userlevel 7
Badge +47
Hey everyone, 
 
This is a known issue that we caught and are currently working on a solution. 
 
I'll update with more as soon as I hear more. 
 
Thanks 
 
 
Yes, I noticed the same thing, too, after just updating. :@
 

Userlevel 7
Badge +55
@ wrote:
Thanks Daniel, beginning to think I had something peculiar to my system. Mops brow and pours stiff scotch.
Sure thing! It's something that Webroot will have to look after and maybe they have a quick fix already? @ @
 
Cheers,
Userlevel 5
Badge +11
Thanks Daniel, beginning to think I had something peculiar to my system. Mops brow and pours stiff scotch.
Userlevel 7
Badge +55
@ wrote:
Indeed TH,as Firefox updated, and again WPM has been put in the 'Legacy' add ons and disallowed due to signing matters. WFU installed correctly.:@
Same here so Webroot will have to look after this! @
 

Userlevel 5
Badge +11
Indeed TH,as Firefox updated, and again WPM has been put in the 'Legacy' add ons and disallowed due to signing matters. WFU installed correctly.:@
Userlevel 7
Badge +55
Firefox 62 is now released: https://community.webroot.com/t5/Security-Industry-News/Firefox-Version-62-0-first-offered-to-Release-channel-users-on/m-p/328353
@ wrote:
 
 
UPDATE; Seems you are quite correct BD with version number. I downloaded a 'fresh' version and it was indeed 61.0.2 and both WPM and WFU are now present again. Cheers to you ;)
No worries, friend. Thanks for letting us know what you discovered.
 
Have a good day 🙂
Hi Yarco,
 
When I select "About Firefox", this is what I see...
 


 
According to the Firefox Website, 62 is still considered 'Beta'.
 


But it couldn't hurt to contact support and have them check your system for you, especially if you think the behavior you're experiencing is abnormal. 😉
Userlevel 5
Badge +11
I am on the release channel of FF I think and the Webroot Filtering Utility installed without fuss. I clicked on 'About Firefox' and it updated. Firefox 64/Windows 10 fully updated/WSA complete.
 
UPDATE; Seems you are quite correct BD with version number. I downloaded a 'fresh' version and it was indeed 61.0.2 and both WPM and WFU are now present again. Cheers to you 😉
Hi Yarco,
 
Sorry to hear about the trouble, but I'm pretty sure that Webroot only supports final releases of Firefox.
The current Firefox version is 61.0.2
 
I'm sure by the time version 62 is released, Webroot will be up to speed. ;)
 
If you run into issues, you can also contact support and see what they have to say.
 
Hope this info helps,
Userlevel 5
Badge +11
Here I go again!! Firefox has just updated to version 62 and Webroot password manager has been disabled by Firefox with a dialogue that refers to something being unsigned and I should get something else. Could someone else please have a check to see if it happens to you before I jump into the North Sea in annoyance.
Userlevel 7
Badge +55
Hi Webrooters!
 
No issues here as well:
 

Userlevel 7
Badge +18
Both are working ok for me on this version of FF.
Userlevel 7
Badge +55
@ they are both working fine here! Maybe Submit a Support Ticket and ask them to look into it!
 


 


 
Thanks,
Userlevel 5
Badge +11
Bah!! Firefox 60.0.2 has disabled both PWM and Filtering utility and classed them as 'unsupported' and it is because they are 'not signed' Is Webroot going to ensure these can be used in the near future??
What is add-on signing?
Mozilla verifies and "signs" add-ons that follow a set of security guidelines. All add-ons hosted on addons.mozilla.org have to go through this process in order to be signed. Add-ons hosted on other sites will need to follow the same guidelines in order to be signed by Mozilla
 
 
Userlevel 7
Badge +55
@ wrote:
Turned on today and PWM is working in latest Firefox as normal, so do not know what happened.
Thank you Yarco for letting us know.
 
Have a great day! 🙂
Userlevel 5
Badge +11
Turned on today and PWM is working in latest Firefox as normal, so do not know what happened.
Userlevel 5
Badge +11
Now I find that the WPM will not work in Firefox 60.0.1, with a statement that it could not be verified (something to do with signage) to work with Firefox and was blocked. I find this strange as I cannot find anyone else complaining. Filtering works fine. Anyone got any suggestions please?

Reply