Solved

Google Chrome

  • 2 February 2012
  • 17 replies
  • 179 views

Userlevel 4
Are there any plans in the near future to make SecureAnywhere compatible with the Google Chrome browser? I have it for Firefox and IE9, but I love using Chrome the most and want the ability to use my password generator and storage for that.

 
icon

Best answer by shorTcircuiT 13 December 2013, 23:33

View original

17 replies

Userlevel 4
Hi Danny and welcome to our Community !

 

That’s a great question and thanks to one of our Product Managers, Becky ,  I was able to find out that we do plan to support the Webroot Toolbar with Chrome in a future release of Webroot SecureAnywhere. 

 

I would strongly encourage you to also post this question in the  New Ideas Exchange area of the Webroot Community.  This will allow other users to vote on your posting and also allow our development team to chime-in and keep everyone updated on the progress.”

 

Thanks,

Howard
Userlevel 7
Hey DannyK,

 

The Google Chrome toolbar has now been implemented!

 

Just thought I would fill you in. ;)

 

Google Chrome Toolbar: Implemented
Userlevel 4
Thanks a LOT Mike! This is AWESOME news!! :D
Userlevel 7
Badge +13
Fantastic news.I know alot of Chrome users who will now be very happy they can use their Webroot toolbar with chrome.
Userlevel 6
Thanks guys...have been waiting for the Chrome addition...works great!!!:D
I still do not have password manager working on Google Chrome.  I uninstalled WSA Complete and reinstallled it, but there is no difference.  I have version 8.0.4.42.

What am I doing wrong?  Reportedly WSA was to be implemented in Chrome in 2012, and at one point I did have the Password Manager icon, but no longer.
Userlevel 7
Hello tawomble and welcome to the Webroot community! :D



I think the reason may be that Webroot is slowly rolling out a new web shield / browser extension, and perhaps your keycode is not yet on the new roll out channel. One of the more experienced members can correct me if I am wrong though.



Shran
Userlevel 7
@ wrote:

I still do not have password manager working on Google Chrome.  I uninstalled WSA Complete and reinstallled it, but there is no difference.  I have version 8.0.4.42.

What am I doing wrong?  Reportedly WSA was to be implemented in Chrome in 2012, and at one point I did have the Password Manager icon, but no longer.

Hello @  and welcome to the Webroot Community!

 

The Password Manager is a different extension than the web threat shield, and I have noticed that Chrome can be very stubbon in re-installing it once removed.  I had this exact same problem a few weeks ago, and tried pretty much everything to fix it.  The solution?  Uninstal Chrome, reboot, re-install Chrome.  That fixed it for me and for another recent Community member as well.

 

Give it a try and let us know if it works please!
Userlevel 7
Thanks for the correction David! :$



Shran
Userlevel 7
@CommanderShran wrote:

Thanks for the correction David! :$



Shran

No worries: when I was trying to get the 2014 web threat before we had more details on it, I ran the utility that re-installs the Toolbar probably a dozen times.  (It didnt work LOL!)

 

I didn't suggest the toolbarfix in this situation as I have established an issue with Chrome and re-installing the Password Manager: it almost certainly would not work given what I have seen over the last several weeks.
Userlevel 7
Like I said, I know I have a lot to learn!



I'll make a mental note of the Chrome toolbar issue so if it comes up again I'll know what to say!



Shran
Userlevel 7
Look at my sig: I still learn every day, and some of that has come from you now 🙂  We ALL learn every day!  That is why I have so much fun here!
Userlevel 7
:D

 

Wow, I didn't know you learned anything from little ol me! (okay, I'm not old, but you get my point) :p

 

I appreciate that!

 

Shran
I uninstalled WSA and rebooted; I uninstalled Chrome and rebooted.  Neither of these has resolved the problem. Still don't have Password Manager icon on the Chrome browser.

Win 7 x64
Userlevel 7
@ wrote:

I uninstalled WSA and rebooted; I uninstalled Chrome and rebooted.  Neither of these has resolved the problem. Still don't have Password Manager icon on the Chrome browser.

Win 7 x64

OK, I have a couple questions and ideas.  Note: there will be some 'stupid' questions here, but sometimes a "back to the basics" approach helps!

 

I assume you do currently have a license for WSA-Internet Security Plus of WSA-Complete?  WSA-AV does not have support for Password Manager

 

I assume you DO have Password Manager enabled in WSA   If yes, continue down.  If no, enable it.  :)

 

 

Is the Password Manager working in IE or FireFox for you? If yes, continue down.  

 

Is the Password Manager actually installed but Disabled?  Go to your Extensions in Chrone and make sure.

 

1)Reset Chrome.  Go to Settings, scroll to the bottom and Show Advanced Settings, scroll to the bottom again and click "Reset browser settings"

2) Close Chrome

3) Reboot

4) Open Chrome

 

See if it populates the Password Manager.  (Also, recheck Extensions to see if it showed up but is Disabed.)

 

No, continue down :)

 

When you reinstalled Chrome, did you do a clean reinstall like below?

 

1) Manage Chrome Extensions.  Look to see if ANY are listed at all.  (Is it possible that was re-added but not enabled?

2) Uninstall Chrome

3) Reboot

4) Reinstall Chrome

5) Reboot

6) Open Chrome

 

See if it populates the Password Manager  (Also, recheck Extensions to see if it showed up but is Disabed.)

 

No?  Ugh.. but keep going 🙂  

 

Try this Utility from Webroot that reinstalls the Password Manager.  Close ALL browsers before you run the file please.

 

After this has run, again open Chrome and recheck Extensions to see if it is now there but disabled.

 

We know that often this utility will not work when the Password Manager extension has been manually removed by the consumer, but after Chrome has been reset/reinstalled that should also clear the extension blacklist and allow the utility to do its job.

 

Let us know if ANY of the above (And which one) works for you, or if we have to keep trying!
Back to Basics --- Solution was the Extensions in Google Chrome.  It was not activated.  Once activated it immediatly worked.  Many Thanks!!!!!!
Userlevel 7
Great!  I am glad that one of the easiest fixes was the right one.  Enjoy!

 

🙂

Reply