I am getting this contained in dialog box on startup " C:UsersOwnerAppDataLocalOmMOZCTL.DLL"

  • 23 October 2014
  • 5 replies

I am getting this message in a dialog box on startup : The module "C:UsersOwnersAppDataLocal|OmMOZCTL.DLL" failed to load. Make sure th binary is stored at the specified path or debug it to check for problems with the binary or dependent DLL files. the specified module could not be found. Is this a bug or virus. My webroot is showing threat and removes malware

Best answer by shorTcircuiT 23 October 2014, 15:58

View original

5 replies

Userlevel 7
That's the remains of a toolbar that was removed, its not an infection. It's windows actually saying "where is this file you want me to load"
I would like you to click the start button on the taskbar and in the search box type "msconfig". A system configuration box should appear, click on the tab called "Startup".
In here there is a list of all the programs that run when Windows runs. We are going to remove the entries that the virus created,these should like similar to these below. You can make is easier to view the files by dragging the command boxes so you can see the full path location.
In this list please look for the item below and untick it:
This will fix this issue. If you are not comfortable doing this we can do it for you. 
Went to start button, typed in "misconfig", got no results
Userlevel 7
@ wrote:
Went to start button, typed in "misconfig", got no results
Remove that first "i".  It should be "msconfig"
Thanks folks for your help, Looks like problem solved. Very appreciative
Userlevel 7
Glad that it worked!
Any time you have a problem or question, or just want to say hello and chat, drop on in.  We are always happy to help any time we can.