i have webrootsecureanywhere but i can not access my passwords?

  • 29 August 2014
  • 9 replies
  • 832 views

I can not access my passwords?

9 replies

Userlevel 7
Badge +62
@ wrote:

I can not access my passwords?

Hi kay_lynn_1952_1952,

Can you give me more information? Are you able to logon to the console?

 

If you log into the Console,

 

 

 

Or you cannot access your password manager in your Browser?

 

.

 

Thanks,
If I click on my email address in right top corner all I get is 

Downloads 

Help 

Support 

and log out
Userlevel 7
Badge +62
Please look to the left for the name of your console..there you will see Passwords.
The passwords is grayed out 
Userlevel 7
Badge +62
@ wrote:

The passwords is grayed out 

Sorry you are having this issue. You can issue a Support Ticket Here And you can look Here for addtional help!

 

 Otherwise maybe one of our more knowlegable members can assist!;)
Will wait for a few and see if anyone else can help ...thank you Sherry for trying
Userlevel 7
Badge +62
@ wrote:

Will wait for a few and see if anyone else can help ...thank you Sherry for trying

Your Welcome! Did you just start having this issue? While you are waiting would you want to look at this article ?
I accidently deleted webroot from my account and when I redownloaded it would not let me see my passwords
Userlevel 7
Badge +62
@ wrote:

I accidently deleted webroot from my account and when I redownloaded it would not let me see my passwords

Thank you for that information .

 

.I still suggest you issue a support ticket because they can transfer your passwords and you won't loose them.They can figure this out for you. Or you can preform these steps provided...

 

Can you please do a clean reinstall of WSA and Please follow the following steps closely:

 


  • Make sure you have a copy of your Keycode
  • KEEP the computer online for all of the following steps
  • Download a Copy Here (Best Buy Subscription PC users click HERE)
  • Uninstall WSA and Reboot
  • Install with the new installer, enter your Keycode and don't import any settings as you can set it up as you like once it's done
  • Let it finish it's install scan
  • Reboot once again
Please let us know if that resolves your issue? If not then we will look at alternative avenues to try and solve this for you.

 

Thanks,

 

Reply