Solved

MY WEBROOT SAID "WRSkyClient.x64" IS NOT A TRUSTED PROCESS.

  • 28 May 2020
  • 5 replies
  • 1436 views

WRSkyClient.x64 was trying to connect to the internet.

Why would Webroot Not trust one of it’s own processes?  Seems strange.

icon

Best answer by TripleHelix 28 May 2020, 03:51

View original

5 replies

Userlevel 7
Badge +63

Hello @LanTX 

 

So your saying that you got a message from Webroot’s firewall or AV about WRSkyClient.x64? That is an odd one because I use a 3rd party Firewall and WRSkyClient.x64 asked to call out today but nothing from WSA on my end. Maybe @BradW or @PVaddi can give us some info!

 

 

 

 

Thanks,

Userlevel 7
Badge +63

Also it happened around this time for me today? Interesting!

 

https://www.virustotal.com/gui/file/513fa2410361b11fcf0e568db69b054f3bd7d932c9091c8b2e9da0867248cfa1/detection

 

 

Very odd 1 PC Count? http://snup.webrootcloudav.com/SkyStoreFileUploader/upload.aspx

 

 

Userlevel 7
Badge +62

Thank you Daniel! :grinning:

This just happened to me today -- exactly the same file!

So it’s not fixed…

Win 7 with all patches… (and yes, I know it’s an old OS but produce software, so we keep multiple machines running different OSs for texting purposes)

Userlevel 7
Badge +63

This just happened to me today -- exactly the same file!

So it’s not fixed…

Win 7 with all patches… (and yes, I know it’s an old OS but produce software, so we keep multiple machines running different OSs for texting purposes)

I’m not sure if WSA is still supported on Win 7 so let me ping a couple Webroot Staff! @BradW  @TylerM also this thread is over 2 years old and we don’t see these issues now.

 

And in case you would like to try a clean reinstall!

 

Please follow the steps closely!

  • Make sure you have a copy of your 20 Character Alphanumeric Keycode! Example: SA69-AAAA-A783-DE78-XXXX
  • Be sure you add your Keycode to your Online Console: Webroot SecureAnywhere Online Console
  • KEEP the computer online for Uninstall and Reinstall to make sure it works correctly
  • Download a Copy Here (Best Buy Geek Squad Subscription PC users click HERE) Let us know if it is the Mac version you need
  • Uninstall WSA and Reboot
  • Go into Safe Mode and Delete these Folders if they are there!
  • C:\Program Files\Webroot Folder
  • C:\ProgramData\WRData Folder (Hidden Folder)
  • C:\ProgramData\WRCore Folder (Hidden Folder)
  • Boot back into normal mode
  • Install with the new installer, enter your Keycode
  • Let it finish it's install scan
  • Reboot once again
  • DO NOT import any old settings as you can set it up as you like once it's done

Info in case you don’t know how to go into Safe Mode: https://support.microsoft.com/en-us/windows/start-your-pc-in-safe-mode-in-windows-10-92c27cff-db89-8644-1ce4-b3e5e56fe234

 

Please let us know if that resolves your issue?

Thanks,

Reply