Solved

New Install. Password Problem


Userlevel 4
Badge +14
I Installed Webroot SecureAnywhere (Internet Security Plus) on Sunday and tried to setup the password but I get this message on the Website:-

"Your Data/Password management account is not yet ready to use, please try back in the next few minutes. If you continue to see this message, please contact customer support."

 

I have tried to setup again but still get the same message.



I have left a message for support so far they have not come back to me. Any ideas on how to solve the problem?
icon

Best answer by VanBuran 7 November 2013, 05:29

View original

11 replies

Userlevel 7
I've refreshed the keycode on the back end - Please try Creating an Account once more and if unsuccessful, I will create a new subscription for you. 
Userlevel 5
Since you set it up on Sunday it should be working now, since it isn't I doubt we'd be able to help you in this. The message to contact support is probably your best bet. Support is generally quick in it's response, so I'd wait for a bit longer and they will respond.
Userlevel 4
Badge +14
Thanks for the prompt reply. I have tried anew account as you suggested. Still get the same problem.
Userlevel 7
I have created a new keycode for you and sent download instructions to your email address. Please use this keycode when Creating a New My Webroot Account.
Userlevel 4
Badge +14
Hi, I still have the same problem. 1.The keycode sent is the same as the original sent to me when I purchased the product 2. I used my same email address and that key code to activate 3. Am I missing something or doing something wrong here? Regards.
Userlevel 7
I just double checked and it is a different keycode. I have sent you the keycode in a private message here on the Community. Please activate it within SecureAnywhere and use it to create your online account.

 

 
Userlevel 4
Badge +14
I still have the problem. PM sent
Userlevel 7
I've responded to your PM and I'll add notes to the support ticket once you have created it. We will figure out what is keeping you from creating your account (most likely you need to use a new email address with the fresh keycode created), but our technicians will be able to confirm.
Userlevel 4
Badge +14
@ wrote:

I've responded to your PM and I'll add notes to the support ticket once you have created it. We will figure out what is keeping you from creating your account (most likely you need to use a new email address with the fresh keycode created), but our technicians will be able to confirm.

Hi, As per my first post I contacted support on the 3-Nov. They answered yesterday and I have replied to them. Thanks for all your help
Userlevel 4
Badge +14
@ wrote:

I've responded to your PM and I'll add notes to the support ticket once you have created it. We will figure out what is keeping you from creating your account (most likely you need to use a new email address with the fresh keycode created), but our technicians will be able to confirm.

Thanks MikeR. I have been contacted by support and the password setup is working now.
Userlevel 7
No problem - Glad this has been resolved. :robotwink:

Reply