Solved

Question

  • 19 November 2017
  • 32 replies
  • 160 views


Show first post

32 replies

Userlevel 7
Badge +36
Yes you are using an incorrect password. The only password that can be used here is one that would have been emailed to you by support. Which means at one time or another you must have previously contacted support and been issued a password.
 
I am requesting that a Webroot employee or a mod with clout, grab the info detailed here and get nevi the support he needs????
Userlevel 3
Badge +13
Thank you for your help (and the others too). I know I can be a little hard to understand sometimes, as I dont get all the details.English is my second language as you probably have guessed.
I get back to the forum, as I have to leave now.
Again thanks all.
 
Nevi
Userlevel 7
Badge +36
You are very welcome nevi. That's why we are here, and your English is very good. Wish I could have done more!
Userlevel 7
Badge +36
Hi nevi, I have sent the following, along with your personal information to Customer Support.
 
Can you have someone contact a Webroot user and forum member who has been trying to reach customer support and is not able to send a message via the support page.. He is located in Denmark,
He has posted his problem on the forum under the thread of Webroot® SecureAnywhere™ - Internet Security Plus/Subject: Question/Started by forum name nevi.
We have been unable to solve his problem on the forum. When he tries to send a message to support it takes him in an endless loop to his Console.
Userlevel 3
Badge +13
Thank you very much acooldozen .You have all been very helpful. :D
 
Nevi
Userlevel 7
Badge +36
Hi nevi, you are again most welcome. Please let us know if support does/does NOT get back to you!
Userlevel 7
Badge +36
Response from Support:
 
Hey Lyle,
Thank you for taking the time to post that on behalf of another member seeking assistance. I'm sure it was appreciated. We have gone ahead and created a support ticket on their behalf and sent a response to the email provided, which should include the necessary login credentials to reply to support.
After reviewing the community post, it appears that the issue related to them creating a support ticket may be password-related, so hopefully the included credentials help to work-around that.
Let us know if we could assist further.

Thank you,
Webroot Support

Reply