Re: How to add firewall exceptions


 How do I turn off firewall, I am trying to install a program and firewall prevents me from doing it, I used to just click the button but now I am suppose to locate advance settings which I do no seem to be able to find. 

20 replies

Userlevel 7
HI rvc80

 

Welcome to the Community Forums.

 

If you clcik on the 'PC Security' tab in the main app panle that should reveal 3 sliders or which one is the Firewall slider; just move it to the 'Off' position, enter the requierd CAPTCHA characters and that should do it.

 

Regards, Baldrick 
Thanks for the reply, actually that is exactly how I have done it in the past but now when I attempt to turn it off I get this message:

 

"SecureAnywhere is currently managed by the Web Console and all changes need to be applied centrally.  Please refer to the SecureAnywhere documentation for further information"

 

That is the reason for my question, I have no idea where or what  the Web Console is or how I go about turning the firewall off.
Userlevel 7
Hi rvc80

 

OK, now I understand what you issues is...therefore, given that the response to this will be quite a long one I have moved you post in the Feature Request section to a more usual new thread in one of the WSA forums (not sure if it is the right one for your version)...hope that is OK?

 

Assuming that it is then it sounds like your settings are being centrally managed plus you are haaving issues with permissions set on your account so please do the following:

 


  1. Log into your web console (HERE), and once logged into the main panel click on your email address situated in the top right hand corner of the panel. If you have yest to set up an online account then please follow this KB Article's guidance on how to do so. And if you need to add your keycode to the console once set up then please see this KB Article for details on how to do that
 


  1. Once in the console select 'Account Settings', from the dropdown menu presented.
 


  1. Under the 'Access & Permissions' sections of the page displayed locate the 'PC Security' options and check to see what the access level is...for what you are looking for it should say 'Admin'.
 


  1. If it does not then click on the 'Change' link to the right of the status which should reveal a further page that look like this:



Again, select the dropdown arrow to the right of the status field against 'PC Security Console' and from the list displayed select 'Admin'.

 


  1. Click on 'Save Access & Permissions', which should take you back to the 'Account Settings' page.
 


  1. From there click on the 'PC Security' tab in the header, which should show you the PC devices you have protected by WSA.  If you now click on the PC concerned you should now see the 'Commands' tab showing at the top of the pop up, next to 'About' & 'Scan Information.
 Then, in terms of the local management of settings being prevented; if you access the web console and under 'PC Security' click on the 'Go to PC Security' you should be taken to a page that shows all the PCs that you have registered/are protected by WSA. 

 

Click on the icon for the one or ones (in turn) that you are interested in changing the setting for and that should display a popup panel headed with three options; About, Scan Information & Commands.  Make sure that About is selected and then look at the bottom of the panel. 

 

There you should see 'User Configuration' with '(Edit)' next to it.  If you click on edit you have access to a dropdown that allows you to select local management amongst other options.

 



 

You of course need to do the same for each computer protected as in each case you are only making the change for the computer selected.

 

Hope that helps but if not then please post back.

 

Regards, Baldrick
Ok, why in the world can I not enter my password.  I have sent at least 5 emails asking to change my email (with no reply) because the one I had used was not accepted the last time I tried to enter my account.  I was given a procedure to correct my original problem (How to add firewall exceptions) but had to enter my account before I could correct it and I cannot get into my account.  I tried just a couple of minutes ago and everything I entered would not be accepted.  If this is not cleared up asap I am going to cancel my account and go back to the AVG I was using before without all this hassle.  This is totally rediculous!!

 

Ronald V Cooke
Userlevel 7
Hi Ronald

 

I very much sympathise with your your frustrations.

 

The password that you are having difficulty with; is it the one that you are asked to enter when accessing your online console (HERE)? If so then have you tried to reset it yourself?

 

If not then please give that a try by clicking on the 'Forgotten Password?' link to the right of the 'Login' button on the initial entry page. This will take you to another page on which you have options to reset the password and reset the security used to access the console.

 

If I have gotten the wrong end of the stick then please post back with more detail on exactly which password you are having the issue with and we will see what we can do to help.

 

Again, apologies for the issues that you are experiencing here.

 

Regards, Baldrick

 

 
Your question "Is the password the one that you are asked to enter when accessing your console"   Yes it is.  When it would not be accepted I did go to the "Forgotten Password" button,hit it and was taken to the menu where I enter a different password and each time I entered a new password it said "correct the entry as indicated in red", or words to that effect.  Each time I entered a different password I got the same message.  After a while I just gave up.  I would like to know why I cannot turn the firewall off on the menu I have on my desktop, it worked when I first purchased the program and all of a sudden I have to go through all this procedure just to change a setting. As far a the password goes I have never had so much difficulty trying to go into my account information, I went to Webroot from AVG where I never had that problem. As I mentioned in another email reply, if this cannot be straightened out asap I am cancelling my account and going back to AVG,
Userlevel 7
Hi rvc80

 

What you are describing does not sound right as when I click on 'Forgotten Pasword?' I see this:

 



and selecting 'I forgot my password' I then get:

 



which as you can see asks for your email address, etc.

 

Is this what you are seeing?  If so then I think that we may need to ask our most excellent Community Manager ? if he will see if he can in some way intervene for us and facilitate you getting this password issue sorted out...if that is possible, as we certainly do not want to see you go off to that somewhat inferior product that you mentioned? ;)

 

Regards, Baldrick

 

 

 

 
Userlevel 7
Badge +56
It sounds from the message you are getting that you are on the business version - is this a work computer that you are on?
Userlevel 7
Hi Nic

 

Thanks for that...it was one avenue that I had not considered. :$

 

Regards, Baldrick
No, this is my personal home computer I thought my original email explained what my problem was. I want to be able to just turn off the firewall when I need to install a program that will not install with it on, thats all there is to it.  I want to have the ability to do this from my desktop.  Thank you.
Userlevel 7
Badge +56
Can you PM me the keycode so I can double-check whether it is the home version or the business version?
Userlevel 7
Badge +56
@ wrote:

No, this is my personal home computer I thought my original email explained what my problem was. I want to be able to just turn off the firewall when I need to install a program that will not install with it on, thats all there is to it.  I want to have the ability to do this from my desktop.  Thank you.

If it turns out it's not a Business version go back to your Online Console and if it is set to User Configuration then set it to something else and save then go back and set it back to User Configuration and Save and wait 30 to 45 minutes and do a couple of scans so the client can communicate with the Cloud and that should fix it.

 

Thanks,

 

Daniel ;)

 

I don't have a screen like you are showing me,  here is what I have below:

Userlevel 7
Badge +56
Go to your Online Console and if need be set it up! Webroot SecureAnywhere Online Console

 

See here for more info: http://live.webrootanywhere.com/wsawebsitehelp

 

Please let us know.

 

Thanks,

 

Daniel
I think we are right back where we started, the suggestion you just sent me requires me to log in to my account.  As I indicated in my previous emails I cannot log in to my account.  When I hit the forgot password I get an email from you  telling me to enter a new password but when I try it will not accept my new entry.  I have tried this three or four time to no avail. Please read my previous emails up to my original one all I want to do is disable my firewall so I can install a problem that Webroot will not allow to happen!  If I have a incorrect version of this program how do I go about getting the one I need, not a business if that is what it is.  Thank you.
Userlevel 7
Badge +56
@ wrote:

I think we are right back where we started, the suggestion you just sent me requires me to log in to my account.  As I indicated in my previous emails I cannot log in to my account.  When I hit the forgot password I get an email from you  telling me to enter a new password but when I try it will not accept my new entry.  I have tried this three or four time to no avail. Please read my previous emails up to my original one all I want to do is disable my firewall so I can install a problem that Webroot will not allow to happen!  If I have a incorrect version of this program how do I go about getting the one I need, not a business if that is what it is.  Thank you.

Ok send @ your keycode via PM https://community.webroot.com/t5/notes/privatenotespage/tab/compose/note-to-user-id/15059 and he will check and or Submit a Support Ticket and they will get all this sorted for you!

 

Thanks,

 

Daniel 😉
Userlevel 7
Yep, we seem to have gone around in a big circle here so get that keycode over to Nic and he should be able to determine whetrher you are on the right verison or not, etc.

 

Regards, Baldrick
The phone number you gave me when using option 2 sent me to the business accounts, I thought I had a personal account when I purchased the program.  Which type do I have?  The account was actually purchased for me by a repairing technician who worked for a computer repairing company I deal with so I am not sure what type of account was actually ordered and maybe that is the problem, I have a business a count when I actually need a personal account.  Is that something you can find out for me and how I go about correcting it.  Thank you.  By the way I tried to call the number you gave me but there was about a 20 minute wait and I did not have the time to wait.
Userlevel 7
Badge +56
@ wrote:

The phone number you gave me when using option 2 sent me to the business accounts, I thought I had a personal account when I purchased the program.  Which type do I have?  The account was actually purchased for me by a repairing technician who worked for a computer repairing company I deal with so I am not sure what type of account was actually ordered and maybe that is the problem, I have a business a count when I actually need a personal account.  Is that something you can find out for me and how I go about correcting it.  Thank you.  By the way I tried to call the number you gave me but there was about a 20 minute wait and I did not have the time to wait.

Please do what I said here: https://community.webroot.com/t5/Webroot-SecureAnywhere-Internet/Re-How-to-add-firewall-exceptions/m-p/243125#M8573

 

Then you will find out!
Thanks!

Reply