Solved

Right Click Context Menu Functions Scan and Permanently Erase Function Not Working

  • 18 November 2013
  • 16 replies
  • 161 views

Hi everyone.  I have webroot internet security plus and I am running it on windows 8.  Its version is 8.04.24.



I recently upgraded to windows 8.1 and noticed that webroot's right click scan and permanently erase function does not work.  I tried restarting the computer and reinstalling the software.



Does anyone have any other solutions to this problem and is the development team aware of this issue and will fix the problem soon?



Thanks.
icon

Best answer by Baldrick 18 November 2013, 16:45

View original

16 replies

Userlevel 7
Badge +56
Hello MrGreenJimmy and Welcome to the Webroot Community Forums.



 

Have a look at the rest of this thread also note what JoeJ said at the bottom. https://community.webroot.com/t5/Webroot-SecureAnywhere-Antivirus/Remove-quot-permanently-erase-quot-context-menu-option/m-p/68615#M3854

 

HTH,

 

Daniel 😉
Hi TripleHelix,



Thanks for the welcome!



I read the post and it helped answer my question about the permanent erase.



What about the right click scan feature? Does that come with my version?
Userlevel 7
Hi MrGreenJimmy

 

Welcome to the Community Forums...:D...glad to have you here and hope that you will spend some time with us going forward. ;)

 

It does indeed, as far as I know, and is switchable on/off from the Scan Settings tab under Advanced Setting (top righthand corner of the Main GUI).  It is the last option under that tab.

 

HTH?

 

Regards

 

 

baldrick
Userlevel 7
Badge +56
Baldrick is correct! Thanks for the Team Work Baldrick!

 

Daniel 😉
Ok, got it.



But my issues with the right click scan still does not work.



Are there possible solutions to this?



Again I tried restarting and reinstalling but the issues still persists.
Userlevel 7
Hi MGJ  (may I address yo as such? ;))

 

Not clear as to exactly what you mean by 'does not work'.  Could yo describe and/or screenshot what you see (assuming that you do see something).

 

Am using Complete (latest version) and as far as I can tell from my tests of both fucntions they are work as advertised.

 

Do you have any other AV/IS app installed?  If so then perhaps there is some conflict (unlikely but Sherlock Holmes loosely said...;))

 

Regards

 

 

Baldrick
Userlevel 7
Badge +56
@ wrote:

Ok, got it.



But my issues with the right click scan still does not work.



Are there possible solutions to this?



Again I tried restarting and reinstalling but the issues still persists.
Because you continue to have issues and tried a reinstall I would suggest you Submit a Support Ticket and they can take a look.

 

Daniel
Hi Baldrick,

 

Sure MGJ is fne by me.

 

What i mean by the right click scan function not working means that when I right click on a file and choose scan with webroot the function does not execute.  Which means that after a successful scan it does not take me to the results screen of virus scan.
Ok. Thanks triplehelix.



I will submit a ticket and see what happens.
Userlevel 7
Hi MGJ

 

Thanks for the reply.  Apologies for not getting back to you but been in the office all day and have only just got back/able to scan the Forum for the latest updates.

 

See you have submitted a Support Ticket.  When they sort it for you please post back with details as to what it was and how they solved it as, if the solution is easily reproducible then we can offer it as advice to any other users who run into this one.

 

Thanks in advance.

 

Regards

 

 

 

Baldrick
Userlevel 7
A slight quirky twist to this one.  I have no problem with the right-click context menu functionality; howver, I noticed that if I apply Erase permanently to a folder with sub-folders, it seems that the folders remain (sometimes, not always).  I usually just hit Shift-Delete, but I'm curious as to why this might happen.  Any ideas gang?
Userlevel 7
Badge +56
Not sure on that one.  You might want to give support a call and show them that one, and see if they can reproduce it.  If so, they'll be able to put in a bug report.
Userlevel 7
Hi Nic

 

This is no the first 'issue' that we have seen with the Secure Erase functionality.  I believe that there is another one in that when you erase a shortcut it actually erases the source file or folder...but don't quote me on that (am trying to find the relevant thread)...so I think that the advice to contact Support about this 'issue' is verybdefinitively the right move.

 

Regards

 

 

 

Baldrick
Userlevel 7
Thanks Nic! I'm going to try another test here first. I'm starting to suspect that it's because I am using RDP to get to a work machine.
Userlevel 7
Badge +56
Good to know - that could be the culprit.
First of all sorry for my english i'm persian and almost I had some problem with antivirus version on my win 8.1 enterprice. no.1 is the right click scan and i just find out that the problem is webroot allow pc optimizers to clean right click option of scaning and first time i saw ccleaner doing that and it's a popular software.no.2 is the firewall I see the programs using internet but I don't see the panel of allow or block.no.3 is on acces scaner it's really weak most of the viruses I tested need manuall scan or runing to be detected but on my win7 there is none of these problems I hope you resolve it for he next version.

thank's for good works.

Reply