Solved

Scan on boot up if computer...has mind of its own


Userlevel 7
Anybody experiencing this 'featurette'.

 

Uncheck the 'Scan on boot up if computer....' option under the Scan Schedule tabs in Settings, and then check on it after a reboot or the following morning (when you would usually have rebooted if you switch your PC off overnight).

 

Does anybody find that the option has somehow gotten itself rechecked, ie, it is ON again?

 

Have just noticed this (but to be fair have had some issues with this option before & uninstalled completely and reinstalled to try to resolve it.)

 

Be interested to see if this is happening to anyone.  Am running latest build .193.

 

Regards

 

 

Balders
icon

Best answer by Baldrick 26 July 2012, 00:55

View original

31 replies

Userlevel 7
😃 saying cruelly I meant the highest expression of how it is perfect. "It's cruelly perfect" means in Czech the highest perfection.



oh and thanks for the frozen scan KB article 🙂
Userlevel 7
Cruelly?! 😞 I hope not!



I just finished up the sd card corruption one you had suggested as well. :)

http://community.webroot.com/t5/Webroot-SecureAnywhere-for/Frozen-Scan-of-SD-Card-on-Android/ta-p/33846
Userlevel 7
Great! It's cruelly perfect!



Thanks again 🙂
Userlevel 7
That was a great suggestion Pegas.  We've now got a knowledgebase article in place on the subject.
Userlevel 7
Thanks Jim. I appreciate your understanding 🙂
Userlevel 7
I'm happy to help! I've got a couple of support articles to write before the week is out. This one's been added to the list. 🙂
Userlevel 7
Yes Jim, a KB article would be perfect. Sorry for making up you work but I wanted to help other users who might get surprised that a scan has run when the option in questions is disabled. Hope you understand.



Thanks 🙂
Userlevel 7
I think that area of the user guide is referring to "scheduled scans," but the scans taking place are not of the scheduled variety. While it's clear the question could be raised at some point, I'm not sure the user guide necessarily needs to say that since the scan that is occurring most likely does not involve a scheduled scan at all.



How about we make a knowledgebase article out of the question and answer? That would provide an easily searchable answer for the question, if others happen to have it as well.
Userlevel 7


@ wrote:

maybe a note in the user guide would be enough
 

Jim, look what is described in the user guide:

 



 

 

I am of opinion that it could be corrected in the sense that there are instances where a scan is triggered anyway even if this option is disabled.



Sorry but I have an educative mood today :D
Userlevel 7
:p

Userlevel 7
Badge +56
@DavidP wrote:

@ wrote:

Well I have to say guy's and no offence I don't even notice it with an i7 CPU and SSD drives. :robottongue:

 

TH

Rub it in my friend, rub it in!  :S

I really like the scan times also. :robotvery-happy:

 

TH

 



Userlevel 7
@ wrote:

Well I have to say guy's and no offence I don't even notice it with an i7 CPU and SSD drives. :robottongue:

 

TH

Rub it in my friend, rub it in!  :S
Userlevel 7
Badge +56
Well I have to say guy's and no offence I don't even notice it with an i7 CPU and SSD drives. :robottongue:

 

TH
Userlevel 7
@ wrote:

There are some cases in which WSA will make a decision to scan on bootup if it detects suspicious activity. It would be tricky trying to put those conditions into words that would fix on the screen. For instance, "Don't scan on bootup if the computer if off at the prior scheduled scan time except in circumstances in which WSA has no choice but to perform the scan to best protect the computer," would probably not fit on the screen. 🙂 Do you have any suggestions as to how to word this in short enough language that it would fit? Probably this is not something that bothers most people, but if there is an easy change to be made, we could always look into it.
"Don't scan at boot and let me take my chances."

 

😃
Userlevel 7
lol you did make me laugh Jim, indeed, you beat me, let it be how it is ;-)



maybe a note in the user guide would be enough



pegas is presently on his phone 🙂
Userlevel 7
There are some cases in which WSA will make a decision to scan on bootup if it detects suspicious activity. It would be tricky trying to put those conditions into words that would fix on the screen. For instance, "Don't scan on bootup if the computer if off at the prior scheduled scan time except in circumstances in which WSA has no choice but to perform the scan to best protect the computer," would probably not fit on the screen. 🙂 Do you have any suggestions as to how to word this in short enough language that it would fit? Probably this is not something that bothers most people, but if there is an easy change to be made, we could always look into it.
Userlevel 7
Understood Mike.

 

However, please consider changing of wording "Scan on boot up if the computer is off at the scheduled time" because even if this option is unchecked (i.e. disabled), it means that users don't count with scans on boot up at all, yet there are cases where scans run on boot up anyway.
Userlevel 7
Thank you for updating the thread, there are many factors that come into play. Also, I think this scan would be pushed back if you immediately started doing work or tasts on your machine. For example, if you opened a full screen application and started working, there are settings that would delay the scan until less resources were being used.
Userlevel 7
Thanks for the reply but no need to open a support ticket. No anomalies observed on my system. I just wanted to point out that even if the option is disabled scans run randomly during boot up (providing that the scheduled scans are set).



As for your questions, 17 items initiate on boot up, nothing special (wireless, VAIO things, ATI things, audio and video services and a few others). Yes, I do have scheduled a routine scan daily at 12:00 p.m.



If the scheduled scan is missed (PC is turned off) let's say twice or three times, a scan runs during the next boot up. I don't se anything bad in this behaviour as long as the option is enabled. However if the option is disabled I would expect literally no scans during boot up regardless how many scans were missed.



Nevertheless it's probably coded in WSA that if a couple of scans is missed, it triggers a scan anyway, sometimes during boot up, sometimes later after boot up.

 

EDIT: Just noticed that a scan has run cca 30 mins after I booted up my PC today. So my above last sentence is confirmed.
Userlevel 7
It is best to Open a Support Ticket so that we can collect logs. There are many factors that come into play - do you have any major programs that start when you turn on your computer?

 

Also, do you have scheduled scans enabled?
Userlevel 7
Sorry to hijack this thread ...

 

While I don't have a problem with keeping settings I wonder why boot up scans are running from time to time even if this option is disabled. I always disable this option after installation of WSA but sometimes, it seems randomly, the boot up scan runs anyway. I thought that a sense of disabling this option is to avoid boot up scans completely.
Userlevel 7
Hi Jim



Have not noticed any further issues re. this problem so am happy for this to be marked as solved.



Regards



Baldrick
Userlevel 7
Hi Baldrick,



It's been about three weeks since Joe S. took a look at the system and reset the settings. Have you encountered the issue again since then? I'm wondering if it's ok to mark this conversation as solved or not. I wouldn't want to do that prematurely. Thanks 🙂
Userlevel 7
Hi Jim



No it did not but then I was contacted by Joe S from Support who connected by LogMeIn and did some resetting. Currently, reviewing what the result of that is and will look to get back to him shortly with an update.



Regards



Baldrick
Userlevel 7
Hi Baldrick,



I'm reviewing support tickets, and I came across this one. Did the uninstall and reinstall end up taking care of the problem, or did it ever occur again?

Reply