SecureAnywhere

  • 28 February 2016
  • 1 reply
  • 146 views

Added Webroot secureanywhere to and ipad.  However, the ipad does not show up in the account under added devices.  What can be done to fix this issue?

1 reply

Userlevel 7
Badge +55
Hello KILLERQUASAR,
 
Welcome to the Webroot Community
 
 
it's important to know that your iOS device will not show up under "mobile protection" in your account, regardless of what version of Webroot you have. SecureWeb and SecureSync are Webroot apps for iOS devices, but they are not anti-virus applications and thus will not appear in the mobile anti-virus portion of the account area.
 
To make sure you're following these instructions for installing Webroot SecureAnywhere Internet Security Plus on an iPad:
 
iOS Download InstructionsTo download the SecureWeb app:
  1. If you have not yet created a Webroot account, go to https://my.webrootanywhere.com. Click Sign up now to begin creating the account.  
  2. Open the App Store on your device and search for “Webroot SecureWeb.” Tap to install the app. Alternately, you can download and install the SecureWeb app from iTunes at: http://itunes.apple.com/us/app/webroot-secureweb-browser/id460986853?mt=8  
  3. Enter your Apple ID password. The SecureWeb app opens and installs on your device. Once installed, you will see the Webroot SecureWeb icon on your Home panel. Tap this icon to open the app.  
  4. To access Password Management functions, tap the key icon in the SecureWeb toolbar. Enter your SecureAnywhere user name and password. This is the same login that you use to access your Webroot account at my.webrootanywhere.com. If you have not yet created a Webroot account, go to my.webrootanywhere.com. Click Sign up now and complete your registration. When SecureWeb validates your Webroot credentials, a green checkmark appears above the key icon.
  5.  You can also see  Password Manager in Webroot SecureWeb.   Here's an KB article that you can look at for information! . Please have a look here  
  6. For more information, see Webroot SecureWeb for iOS Help.
 If you're still encountering any issues, it's possible the issue could be related to the permissions granted to your account.  To check your account permissions, sign into http://my.webrootanywhere.com, click your email address at the top right of the console, click Manage Users, and click the little person with the pencil icon on the right side of the screen.  Ensure that all of the values for your user are set to either Access or Admin level and that there are checks in the Passwords and Passwords Services boxes.
 
Now if you are still having issues then you can submit a Support Ticket and they can look into this for you free of charge with an active subscription.
 
 

Reply