Solved

system restore error in event viewer

  • 30 April 2012
  • 6 replies
  • 113 views

i have contacted support today about this just wondering if others have the same error
 
the message i sent was
 
blue screen on startup & a system restore error in event viewer
 
ok i have been having a problem on 2 pc's with system restore errors in my event viewer so i restored 1 of my pc yesterday and i still get the error
event id:1 source:sr
The System Restore filter encountered the unexpected error '0xC0000369' while processing the file 'ntuser.ini' on the volume 'HarddiskVolume2'. It has stopped monitoring the volume.
 
i have a three pc license of Webroot Secureanyware Essentals 1 on my laptop of win7 and 1 on my main pc winxp sp3 MCE and now on my other pc with winxp sp3 MCE also restored a few weeks ago and i put Webroot Secureanyware Essentals V8.0.1.173 today and got a bluescreen and also the same system restore error in my event viewer (i wish i had not restored my main pc now becouse i lost some software i cant get back )
 
so now on 2 pc's i get the same error it must be something with Webroot Secureanyware Essentals and winxp sp3 i have not looked at the laptop yet
 
i have run chkdsk on both pc's and it seems like the error happends after that but i'm not sure
 
so on this pc with the blue screen it did make a dump file that i can see with bluescreenview
i will mess with my laptop win7 and see if i can see anything in my event viewer on it also
 
thanks
James
 
 
icon

Best answer by lurkingatu2 4 May 2012, 01:21

View original

6 replies

Userlevel 7
Badge +56
Great to hear James! If you have any other issues or questions feel free to start a new thread! :D
 
Cheers,
 
TH
looks like support got it fixed by whitelisting some programs on my pc's like my defrag program so all seems ok now
 
thanks so very much Webroot support
 
James
 
😃
yes i found the same info when i googled that error but the one pc (Compaq) had norton after i restored it a few months ago ran the norton uninstall tool then install Avast free and OnlineArmor Pro on it then the other day i uninstalled OA Pro then ran the Avast uninstall tool in safe mode
 
so i then installed WSA everything seemed ok later i ran chkdsk and after the pc restarted it got to the desktop and crashed the pc restarted so i went in my event viewer and seen the error for the crash and for system restore
 
i put WSA on this pc a Compaq Win xp sp3 MCE to see if it would get the same SR error as my other pc was having with WSA installed i have a Acer pc Win xp sp3 MCE that was having the same SR error and has had WSA on it for 3 months i thought it could be a virus also so i restored it a few days ago and after i put WSA on it the error came back after running chkdsk
 
so a bad hard drive on both pc's ?
 
support has me running chkdsk on both so we will see
 
thanks
 
James
Userlevel 7
Interestingly enough, a quick search for the error on Google shows that a lot of people have complained about this error after running checkdisk runs, and generally specifically on XP. The general diagnosis in those cases was:
1: Update drive controller drivers and cross fingers.
2: Failing at that, the drive controller or drive itself is failing.

Generally not a good situation. :
Thanks Triple Helix
 
thats what i thought but was just wondering if others have seen this error
 
James
 
😃
Userlevel 7
Badge +56
That's the best thing to do was to contact the support inbox as they can have a look at your logs and your mini dumps!
 
TH

Reply