Transition from Intenet Security Essentials to Complete

  • 26 November 2012
  • 41 replies

Userlevel 4
Badge +13
I'm a user of the former Internet Security Essentials. As far as I know since Webroot realeased version 8.0.2 my license should has been upgraded to Internet Security Complete. I still have activated my Backup feature but I don't have access to the Password Manager.
Furthermore, I have to renew my license in the next month and according with the renewal form my current product is Webroot Security Complete.
Do I have any problem with my license or it's just the transition process is not over yet?

Best answer by mllopes 27 November 2013, 22:46

View original

41 replies

Userlevel 1
It also shows in my WSA interface when i click in My account 
Keycode ----------
Product  Essentials
Userlevel 7
Based on earlier replies in the thread, I am guessing that for some reason that did not get correctly activated as a Complete subscription.  You may need to Submit A Trouble Ticket to have Webroot Support correct this for you.
Userlevel 1
I have left a message to MikeR since support told me to contact sales
He has already helped me so i am confident he will help me again 
Userlevel 7
That should work fine.  If it is the same sort of issue as earlier in this thread, and a backend adjustment will fix it as I suspect, Mike has the ability to do that.
Userlevel 7
Looking into this now, I've sent you a private message. :robothappy:
Userlevel 1
ok thank you
Have sent you the answear 🙂
Userlevel 1
Well answear was fast :)
Mike has solved my "problem" by doing a manual upgrade.
Thank you
Userlevel 1
Unfortunatly my problem is still unsolved :(
Mike was unable to upgrade my license because of tax, told me to contact sales, however i am on the phone for more than 20min and nobody answear the call.
Userlevel 7
My apologies!  I marked it as Solved as your previous reply indicated it was.  I will remove the solutions if Sales ends up not being able to get this taken care of for you.  Just let me know 🙂
Userlevel 1
Still on hold 32 min 😞
Userlevel 1
I am very very upset because i finally was talking with a representative and he just hang up the call because he didnt find my email in the database.
What kind of support is this? I am asking.
Problem unsolved 😞
Userlevel 7
You might want to send a fresh PM to Mike regarding that.
Userlevel 1
Mike is going to make a new keycode, so i can say problem is solved now.
Thank you all for the help,although i am a litle upset with customer support, but since is almost thanks giving in their country i can understand the reasons.
Userlevel 7
Aweome!  Thanks Mike, you rock!
Userlevel 7
Thank you so much for your patience, mllopes
I apologize that I did not get it to you sooner!
Thank you, David! :D
Userlevel 1
Just to thanks Mike for his help.
Much appreciated