Solved

Tray Icon


Userlevel 7
Badge +36
The padalock went missing from my tray icon when browsing??
icon

Best answer by RetiredTripleHelix 30 August 2012, 23:49

View original

13 replies

Userlevel 7
Badge +56
OK great and it's nice that you are using WSA Essentials Buddy and like I told you at the Calendar of Updates the online Help file is a good Read!

 

Cheers,

 

Daniel 

 

 
Userlevel 7
Badge +36
Well it's back again as we speak I'll just leave it for a bit and repost. I will also restart the machine again.
Userlevel 7
Badge +56
Make sure Opera is under Protected Applications see Here

 

Userlevel 7
Badge +36
The lock appears in the tray icon but as soon as I open Opera it disappears and does not appear again on a HTTPS website.
Userlevel 7
Badge +56
I just updated Opera to 12.02 and it works fine here!

 

Userlevel 7
Badge +36
Working fine in IE. There was an update to Opera this morning, my default browser, so that perhaps may be an issue?
Userlevel 7
Badge +56
Click on the Open Active Browser Window and it will show but if you click off the browser window like the Task Bar it will disapper as the window is not secured anymore.

 

HTH,

 

Daniel
Userlevel 7
Badge +36
Lost again Daniel. It appeared breifly after I reset HTTP to Maximum, restarted the browser and the lock disappeared again.
Userlevel 7
Badge +56
Like Yegor and I said you can turn your HTTP to Max also and then you would see the Padlock on all sites!

 

Cheers,

 

Daniel
Userlevel 7
Badge +36
Thanx Daniel I didn't quite understand that. It works fine.
Userlevel 7
Badge +56
@ wrote:

Hey there acooldozen,

 

T.H. is right-you will only be able to see the padlock for HTTPS websites if you haven't changed the settings.

 

Most likely, you went from an HTTPS website to an HTTP website and the settings within Webroot SecureAnywhere are configured differently for the two, by default. This is a feature you can change, however. Simply open up Webroot, click the "Identity & Privacy" tab, click "View/Edit Protected Websites", click "Configuration for HTTP websites" and increase the configuration from "Low" (default) to "Maximum". Re-visit an HTTP website and you should see the padlock on the tray icon.

 

Hope that helps! Let me know if you have any other questions!

That's what I was going to tell him as I have my HTTP set to Max and wanted to make sure his Browsers were under Protected mode? 😉 Great Team work!

 

Daniel

 

 

 
Userlevel 7
Hey there acooldozen,

 

T.H. is right-you will only be able to see the padlock for HTTPS websites if you haven't changed the settings.

 

Most likely, you went from an HTTPS website to an HTTP website and the settings within Webroot SecureAnywhere are configured differently for the two, by default. This is a feature you can change, however. Simply open up Webroot, click the "Identity & Privacy" tab, click "View/Edit Protected Websites", click "Configuration for HTTP websites" and increase the configuration from "Low" (default) to "Maximum". Re-visit an HTTP website and you should see the padlock on the tray icon.

 

Hope that helps! Let me know if you have any other questions!
Userlevel 7
Badge +56
@ wrote:

The padalock went missing from my tray icon when browsing??

Hi Lyle you should have the Padlock on HTTPS sites only! Try this https://www.paypal.com and have a look and report back and I will give you more info!

 

Daniel

 

Reply