Solved

Webroot Cannot Be Updated At This Time...

  • 1 March 2012
  • 3 replies
  • 2887 views

As there is a new update, I have been going around to my various machines in order to update them to the latest version.  None of them are set to update automatically, which gives me a chance to evaluate a new versions stability prior to subjecting my 10 workstations to it.
 
On two of them, it shows the update as being available but gives me an error when trying to download it.  Something like “Webroot Cannot Be Updated At This Time”.  I don’t know if it’s a server thing or if it’s on my end and wonder if anyone is experiencing this.
 
Also interesting is that I downloaded the update and tried to install it on top of the current version and it would not install that way, making me believe the update is trying to contact something on the cloud and cannot.
icon

Best answer by MonkeyBusiness 1 March 2012, 20:36

Thanks MichaelB,
 
The condition cured itself on both machines, and they updated without issue. 
 
As they are two separate locations I cannot help but think that there was an issue related to the net.
 
Eitherway, all my machines up up and running with the new version.
 
So, all is well with the world, for the moment at least!
View original

3 replies

Hello,
 
The new update should be very easy to install, if you open the 2011 software you should be able to check for updates manually using the steps below.
 
1. Open Webroot
2. Go to Settings
3. Go to Updates
4. Press "Check for updates now"
 
This should bring up our web page and should give you a button to click on saying "Install Free Update" which will install the new 2012 edition of our software. If this does not happen then it could be that something is blocking us from updating correctly. You could try and uninstall the current Webroot software from your computer and use the link below to install the new version.
 
Webroot SecureAnywhere Install Link
 
If you are still having troubles trying that I would recommend creating a support ticket with us using the link below and we will be able to help you out.
 
Contact Webroot Support
 
😃
Thanks MichaelB,
 
The condition cured itself on both machines, and they updated without issue. 
 
As they are two separate locations I cannot help but think that there was an issue related to the net.
 
Eitherway, all my machines up up and running with the new version.
 
So, all is well with the world, for the moment at least!
I am glad to hear that!

Reply