Question

Webroot console won't accept authentication and I KNOW that it's right

  • 30 December 2019
  • 5 replies
  • 96 views

Badge +3

I am trying to log into the webroot console to manage my license.

  1. My login is correct.
  2. My password is correct.
  3. It asks me for the authentication code (it simply says “enter authentication code” so I enter the entire code I created.)
  4. I get an error message that says “Invalid Authentication Code”
  5. I have gone back and chosen the “Forgotten Password” link and gone through all those steps successfully.
  6. Even with the new code, I get the same “Invalid Authentication Code” message.

I have my license through Best Buy. I spent an hour on the telephone with Best Buy and they have no idea why this is happening except they suspect it is a WebRoot issue. I cannot get to live Webroot support, so I am trying this.


5 replies

Userlevel 7
Badge +48

Hey @ScottMiller , 

It sounds like you’re having some issues with your 2FA Personal Security Code. The fastest way to get this resolved is with our Support Team. They’ll be able to walk you through and get you sorted out. 

You can talk with them here

Thanks

Badge +3

I submitted a ticket for this on Tuesday, 12/31/2019, but have not had a response and have not been able to log in. I realize there was a holiday in there. I am protected, but being able to see the other computers that are protected would help ease my mind immensely. 

Userlevel 6
Badge +15

Hey @ScottMiller ,

We’re about 10 minutes from the end of the support team’s shift for today so I imagine you probably won’t get a response today. However, if you still don’t hear anything on Monday please send me a private message with the e-mail you used to send them a ticket. I can escalate if needed.

-Keenan

Badge +1

I have been having a similar problem. 

1 user name is correct

2 password is correct

3 authentication code through google authentication

4  showing that it is trying to logon then immediately logs me out. 

Userlevel 6
Badge +15

@Escarborough ,

Have you sent a ticket to our support team yet? They’re the only people that can help with 2FA issues like this. You can contact them HERE via an e-mail ticket or a phone call. 

If you send a ticket, please allow 24-48 hours for a response. Please let us know how it goes when you get in contact with them! 

-Keenan

Reply