Solved

Webroot Filtering Extension 64 bit?


Userlevel 1
I run Webroot Secure anywhere and I haven't found the Webroot filtering extension for Firefox on Waterfox, a 64 bit reiteration of Firefox.

 

When I had to install a 32 bit browser for BattleField 3 I found that it immediatly prompted me to install it for regular Firefox. Again I have not been able to sucessfully find the prompt for Waterfox after reinstalling WSA. Is the plugin 64 bit ready for FF?
icon

Best answer by jpasternak 3 June 2014, 12:46

View original

37 replies

Userlevel 7
Great 😃! As I'm sure you probably already read, just remember that when a new version of the WSA client is released, you will have to manually update the extension by removing it from Waterfox's addon manager (do NOT delete the files in the WRData folder), then repacking the new version of the extension using the same procedure. Now that the extension is installed, you can also delete the .xpi file you used to install it if you want to. I know I have seen this issue before with the password manager and the solutions, I just have to find them. I will post back as soon as I can.



Shran
Userlevel 7
When you log into your management console, do you see where it lists the email address you used to log in? If you click that, you should get a drop down menu, if you do, please click "Manage Users" and see what permissions it lists for you. Everything should be set to Admin/Access for your email address (If you ever allow other users to log into your management account, be careful not to give them full admin access unless you want to). If everything, including the "Passwords" section is not set to Admin, see if you can edit your permissions and set everything to Admin. Then reboot your computer again to prompt WSA to check in with the cloud, and try logging back into your password manager. If it works, the little "W" will turn green.



Let me know if this works!



Shran
Userlevel 1
I cannot set everything to admin, I could set passwords to access, and everything else to admin. I have two seperate consoles, would that cause a problem?
Userlevel 7
As far as I know, two separate consoles should not cause a problem. Go ahead and see if you can log into the password manager toolbar now that it is set to access, that may have done the trick.
Userlevel 1
The password manager still gives me an uknown email address error and I am still unable to get into the passwords page via console.

 

Also, the link to the passwords page via the Webroot software Passowrds Manager tab prompts me to log in, I login, and the passowrds page gives the same error.
Userlevel 7
Okay, let's try this. If you have a second email address (make sure it is one that you log in to often and is secured with a strong password), you can set up another user in your management console with your second email address and give that second address access to only the password section (or the entire admin privileges if you want). It takes about 15 minutes for the Password service to be enabled on a new user. You will have to login to this second email address to confirm the setup and login to the console with it. After you wait for the 15 minute set up period, try to log in with the second email address/user you just created, and see if you can access the password section from there.



Hope this helps,

Shran
Userlevel 1
Unsucessful, same results as last time...
Userlevel 7
Badge +56
Just to repeat what I said here and still not heard anything. https://community.webroot.com/t5/Webroot-SecureAnywhere-Internet/Webroot-Filtering-Extension-64-bit/m-p/112828#M2817

 

IMHO,

 

Daniel
Userlevel 7
It's entirely possible that the Password manager won't work in x64 browsers, the thing leading me to think it would though is because he can't access the passwords in the management console either. I have used the password manager in 64-bit browsers and it works just the same. I'm starting to think maybe it's an account problem that support needs to fix for him as that's what they had to do for me was go in there and reset everything themselves then it worked perfectly even in 64 bit browsers 😃
Userlevel 1
Helix me and Commander have solved getting the Filtering extension onto Waterfox successfully.:D I have now encountered password management problems in the Password manager and the Passowrds area via console.

 

EDIT: The password management plugin for I.E. 11 also is showing the same error.
Userlevel 7
Our friendly Helix is of course much more informed than I am!



Since it gives the same error in both the console and in Internet Explorer I just have a gut feeling now that it is an account permissions error and that you would have to contact support here: https://www.webrootanywhere.com/servicewelcome.asp

and let them know what is going on; make sure you tell them that everything is set to access and that you still can't load your passwords. I had the exact same thing happen to me and after trying fixes in the forum the only thing that solved was that Webroot's support staff had to go into my account and set everything. After that it worked perfectly even in 64-bit browsers.



If you want to try a support ticket, let us know when they get you fixed :D



Shran
Userlevel 7
Nah, sorry...but PM is working fine here in IE 11 64bit version under Windows 7.

Reply