webroot internet security review


Userlevel 6
there is a new review for webroot i.s. uploaded to youtube and the outcome is shocking to say atleast. I really think that the webroot team is interested to see this.

 

here is the link for the testing video :

 

 

https://www.youtube.com/watch?v=iCYuS_KC48k

 

regards , Barry

 

11 replies

Userlevel 7
To be honest I would not worry about it...this happens all the time...some person doing self testing in an unsubstantiated way...and here we also have someone who does not really understand exactly how WSA is designed to operate/its approach to malware, especially how ransomware is handled by some of the unique features that WSA has, i.e., monitoring & rollback, etc.

 

This is one of the reasons why we do not condone do it yourself testing & in fact posting about it is contrary to Community Guidelines...not because of any wish to hid anything but rather because it is often amateurish, ill informed and may lead users down a path that they really should not venture down unless suitably knowledgeable & equipped to do it safely.

 

As I said...don't worry about it and don't pay any credence to the result.

 

Baldrick
Userlevel 7
Badge +56
YouTube Testers can't be trusted as they don't know how all Security Programs work and 99% of of the time Common users wouldn't be in contact of such malware so I don't believe or trust any YouTube testers period! 😠
Actually, @ has quite an interesting and useful comment underneath this YouTube test. I'm not saying this (any more than any other) YouTube test would suddenly become valid if this (major) issue were corrected, but I imagine the results would nevertheless be rather different from what we see in the video.
Userlevel 7
Not sure what you mean by "this (major) issue were corrected"? :@
See the post and you'll understand! 😉
Userlevel 7
What post, specifically?
As I said, here. Go to Umbra Wraith's post from 21 hours ago.
Userlevel 7
Ah, OK...I see what you mean. I see no issue here at all and I suspect that is the same with the Development Team, which has no doubted tested WSA fully and in all circumstances.

 

The ramblings of these so called 'experts' are mainly useless and so should be treated with the disdain that they deserve.
Sorry, I disagree. There is a HUGE issue here. Regardless of whether YouTube tests are in any way valid in general, what we appear to have here is a YouTube tester actually testing an unactivated (or possibly only partially activated) Webroot AV!! Crazy...

 

Umbra was perceptive enough to carefully point out all the telltale signs that this was so. Kudos to him! I also added my comment (for what it's worth or not worth) below his.

 

Imo it is very instructive to watch the whole video and see what happens...
Userlevel 7
Well, with respect I will have to disagree with you. These tests are pointless & worthless IMHO...as they do not represent real life situations that 99.99% of normal users will face.
I agree with that too. But there was still a huge problem with that test :S Huge!

Reply