Solved

webroot is not allowing Prizm Viewer to run in internet explorer. How to I set a exception for this

  • 28 November 2016
  • 11 replies
  • 254 views

Userlevel 1
I have a site in internet explorer that requires me to use Prizm Viewer.  Webroots log says it monitored the process when i tried to open a file in internet explorer.  I guess that was enough to block Prizm Viewer from working.  I disable Webroot and it works fine.  I enable and Prizm viewer does not work   Any help would be appreciated.

 

 

Wed 2016-11-23 08:59:37.0463 Monitoring process C:WindowsSysWOW64PrizmViewerBroker.exe [4025351D85D16ACEFCD6AF6FDF4A9419]. Type: 4 (6470)

Wed 2016-11-23 08:59:37.0466 Monitoring process C:WindowsSysWOW64PrizmViewerBroker.exe [4025351D85D16ACEFCD6AF6FDF4A9419]. Type: 8 (6470)

Wed 2016-11-23 09:02:43.0187 Monitoring process C:WindowsSysWOW64PrizmViewerBroker.exe [4025351D85D16ACEFCD6AF6FDF4A9419]. Type: 4 (6470)

Wed 2016-11-23 09:02:43.0188 Monitoring process C:WindowsSysWOW64PrizmViewerBroker.exe [4025351D85D16ACEFCD6AF6FDF4A9419]. Type: 8 (6470)

Wed 2016-11-23 09:04:03.0491 Monitoring process C:WindowsSysWOW64PrizmViewerBroker.exe [4025351D85D16ACEFCD6AF6FDF4A9419]. Type: 4 (6470)

Wed 2016-11-23 09:04:03.0493 Monitoring process C:WindowsSysWOW64PrizmViewerBroker.exe [4025351D85D16ACEFCD6AF6FDF4A9419]. Type: 8 (6470)

Wed 2016-11-23 09:15:05.0978 Begin passive write scan (3 file(s))

Wed 2016-11-23 09:15:06.0207 End passive write scan (3 file(s))

Wed 2016-11-23 09:15:50.0011 Scan Started:  [ID: 56 - Flags: 1575/0]

Wed 2016-11-23 09:17:25.0373 Connected to B5

Wed 2016-11-23 09:17:25.0663 Scan Results: Files Scanned: 44596, Duration: 1m 35s, Malicious Files: 0

Wed 2016-11-23 09:17:25.0669 Scan Finished: [ID: 56 - Seq: 178294645]

Wed 2016-11-23 10:45:49.0137 WF Configuration : 0x6D
icon

Best answer by shotcup 1 December 2016, 13:07

View original

11 replies

Userlevel 7
Badge +56
@ can get his fix for you if it's safe! Or you can Submit a Support Ticket and ask them to whitelist the files.

 

Cheers,

 

Daniel 😉
Userlevel 1
Any information that i can pass on that could help my terrible it department would be great.  I would do it myself except i dont have access to any of webroots administrative privilages.  I have been waiting for weeks for them to figure out how to fix it.
Userlevel 7
Badge +56
You can set to allow here: http://live.webrootanywhere.com/content/604/Blocking-or-Allowing-Files but it best to submit a support ticket to get the files whitelisted for everyone.
Userlevel 7
Badge +35
That file has been whitelisted, which should resolve the issue based on the information provided. If the issue continues, please do Submit a Support Ticket and we can look into it further.

 

I would recommend Submitting a Support Ticket for any similar issues - that way we can create whitelists that well help all of our users, where local overrides only help the individual or business that creates the overrides. 

 

-Dan
Userlevel 7
Badge +56
@ must of fixed it for you already as it shows clean now. So just do a scan or 2 and it should be fine to go after! http://snup.webrootcloudav.com/SkyStoreFileUploader/upload.aspx

 

Daniel ;)

 

Userlevel 1
I have did 7 scans, restarted the computer 4 times and still wont work.. If i disable web root it works.  With it on i get the error, unable to initialize prizm viewer due to a internal error.  I have tried installing 4 different copies of Prizm Viewer, even older versions.    My IT department is new, they have only been with us for a month now.  It took me 30 days to convince them to disable Webroot, they only did it to shut me up.  And low and behold Prizm Viewer works when its disabled.  If i had control to manulaly disable Webroot when i use the Website that requires you to use Prizm viewer it would be ok, but i dont.
Userlevel 1
Just found out Prizm viewer does work while in firefox, just not internet explorer.  Installed another version of internet explorer--still doesnt work.  Reinstalled latest version of internet explorer.  Still only works when webroot is disabled.  Looks like it has to do with Webroots integration with internet explorer.   Any advice?
Userlevel 7
Badge +35
@ wrote:

Just found out Prizm viewer does work while in firefox, just not internet explorer.  Installed another version of internet explorer--still doesnt work.  Reinstalled latest version of internet explorer.  Still only works when webroot is disabled.  Looks like it has to do with Webroots integration with internet explorer.   Any advice?

It would be best to have your IT department Submit a Support Ticket.

 

I'll send you a PM with some additional info...

 

-Dan 
Userlevel 1
Resolved.

 

My internet explorer stopped working completly yesterday.  I did a scan with Malwarebytes  and found PUM.Optional.ForceActiveDesktopOn attached in my registry data.  I deleted the malicious software and now everything works.  Its still unclear of the relationship with disabling Webroot to make Prizm viewer work, but malicious software codes are tricky.

 

thanks for the help!!!!!!!!!
I have had various problems with Prizm viewer on an off for over a year now, some of which did prove to have something to do with WebRoot.  I have gone back and forth with the customer's help desk, Accusoft held desk, and my own I.T. and still having issues.  I don't know if this error has anything to do with WebRoot but if anybody can help it will be much appreciated. I can download files one at a time but when i attempt to add multiple files to "MyList" and download a batch, I get "This object is not associated with an instance of the PDFXpress control #0x80043552 - IDispatch error #13138 Accusoft.PdfXpress6.PdfDocument.1" for each of the files.
Userlevel 7
Hi seastman

 

Welcome to the Community Forums.

 

GIven what you have advised/stated in your post I would Open a Support Ticket and get the Support Team to look into this for you.

 

Regards, Baldrick

Reply