Webroot Password Manager not appearing

  • 21 April 2015
  • 9 replies

So I had a ton of addons installed on Firefox, and it was slowing down my browser.  A lot.
Logically, I decide to refresh Firefox, which clears all themes, add-ons, customization, and anything else that might be slowing my browser.  I started it back up again, and it works great!  There's only one problem...
I have searched high and low for any way to reinstall the manager, but it appears that nobody accounted for the fact that Webroot's password manager has simply vanished, without a trace.  I know what you're thinking; you probably just think I uninstalled the add-on, and it's waiting in Firefox's add-on manager to be installed again.  Well, I checked, and it's not there.  I had it before, and I still have Webroot Internet Security Plus, so I should have it back.  After searching Webroot's interface and Firefox's add-on database thoroughly, I still came up empty.  Will somebody please explain to me how I can add Webroot's password manager back into my browser?  I'm having no other issues; Webroot even still shows my passwords on their website.  I just need some way to get my beloved password manager back!  Thanks for any help!

Best answer by Ssherjj 21 April 2015, 02:47

View original

9 replies

Userlevel 7
Badge +62
Hello @,
Welcome to the Community Forum,
Yes please install the Password manager Fix tool below,
Password Management Toolbar Fix Tool For PC:

Just follow the prompts and Password Manager will be installed for you with this utility.
Let us know if this resolves your issue or not. Thanks!
Kind Regards,
Hi, is there a fix for this but for MAC?
Userlevel 7
Badge +62
Hello @,
Welcome to the Webroot Community Forum,
Yes we sure do have a a Password Manager fix for the Mac.
While the Password Management toolbar usually installs automatically, ocassionally you may have to install it manually. To do so, follow the instructions below:
1. Download the plugin (.dmg):
2. After completing the download, open the file.
3. Double-click "lpmacosx.pkg".
4. Follow the prompts to continue, agree and install the toolbar.
5. If prompted, enter your Apple system password.
6. Click Install Software.
7. Safari launches automatically.  Click Install.
8. After completing the installation, you may close the Mac OS X installer window.

Note: You may need to close and re-open your browsers for the changes to apply.
Hope this helps!
Kind Regards,
Thanks for the download. It seems to work, except for the fact that halfway through the installation, Safari loads and asks if I want to install the extension there. 
Now I am completely confused as to how to fix that. Any suggestions?
Userlevel 7
Badge +62
Are you using Safari as your browser?
Not sure why it's doing that. Safari should be closed and reopened with asking you if you want to install the lpmacosx.pkg.
Look in Safari in the left hand corner and see if the toolbar is listed there by opening prefences and this is what you should have.


If you are still having trouble then I'd advise that you submit a Support Ticket.
You might need a clean reinstall of Webroot and support can take care of this for you.
Kind Regards,
Hi Ssherjj
I am using Chrome which is why it's odd that Safari opens up in the installation process. Any thoughts?
Userlevel 7
Badge +62
Hi Again!
No there isn't anything wrong with Safari opening open for the install of PW Manager. I have Firefox, Chrome and Safari and PW Manager fix will install on all browsers. So if you can let it install in Safari. Have you checked in Safari Preferences to see if it's installed there to? It should be installed in both Safari and Chrome.
My icon for the password manager in my toolbar no longer works.  Normally it is gray and I need to signin.  It is now always green and when i click on it, it links to the webroot website.  I have ran the toolbar fix multiple times and nothing has changed.  Any other way to fix this, I really hate having to look up my passwords all the time.
Userlevel 7
Hi prizim71
Welcome to the Community Forums.
If you are using the latest version of Firefox as your browser then as far as I know, I am afraid that at the moment Webroot Development are still working on getting this sorted out, and given that the issue is the result of a policy change by Mozilla, this is taking some time.
Having said that we do have a temporary fix for the issue the details of which you can find here. This does involve a little manual 'tweaking' but this is relatively easy to do so hopefully this will sort you out until such time as an official solution is available.
Hope that helps?
Regards, Baldrick