Solved

Why is WSA monitoring Peerblock on my Windows 8.1 tablet but not my Windows 7 notebook?


Userlevel 3
Hello.

 

I have the same copy of Peerblock installed on my Windows 8.1 tablet, a Dell Venue 8 Pro, and on my Windows 764bit notebook. It is only monitoring the program on the tablet. Why would that be and should i be concerned?

 

 

thank you
icon

Best answer by Rakanisheu Retired 21 March 2014, 12:41

View original

10 replies

Userlevel 7
I use it myself on my 8.1 table, can you post the U`s from the scan logs and I`ll update the database?
Userlevel 3
please explain exactly what you would like, thanks :)

 

 

tried posting log but itwas too many charcters
Userlevel 7
Badge +3
@ wrote:

please explain exactly what you would like, thanks :)

 

 

tried posting log but itwas too many charcters

He means just the ones showing [u] beside, like:

    [u] c:program filespale moonpalemoon.exe [MD5: E93CDC0193E355CD584F8FDF81D68B0C] [Flags: 110C1101.7135]
Userlevel 7
@

Go to the main WSA interface then Utilities > Reports > Save Scan Log. In the saved Scan Log, look for sentences that looks like the one posted by Dermot7. Copy paste them here so that Rakanisheu can update the database.
Userlevel 7
Actually, Amit, it would be better if @ submitted a Support Ticket as then it would not depend on Roy's availability to get them reviewed and whitelisted if they check out.

 

Just my suggestion.

 

Cheers

 

 

 

Baldrick
Userlevel 3
 c:program filespeerblockpbfilter.sys [MD5: DD20CD5991712BE6004F45BE5C44CA

D0] [Flags: 00081410.3228]  hows that?
Userlevel 7
Hi garlicwebroot (or may I address you as 'gw' for short? http://www.forumsextreme.com/images2/sFun_crazy.gif)

 

The key piece of information is the prefix to wht you have posted...a char in [ ] such as [u], [g], [e], etc., and in your case I would suspect that it is [u]...but would you confirm that, please?

 

Regards

 

 

Baldrick
Userlevel 3
yes U

 

would not let me post HTML
Userlevel 7
That file is now good in our database and I will do some further checks in our database. Please run a deep scan to confirm my changes.

 

1. Open SecureAnywhere and click the 'cog' beside 'PC Security'.

2. On the Scan & Shields tab, select Custom Scan.

3. Select deep scan from the Customized Scan Window and Click Start Scan
Userlevel 3
thats the ticket :)



solved, thanks

Reply