Solved

Windows 10 action center repeatedly sends me notifications that Webroot protection is off

  • 16 March 2016
  • 9 replies
  • 493 views

Windows 10 action center repeatedly sends me notifications that Webroot protection is off and that Windows Defender is off.  When I check, I find that they are both on.   Restarting the PC does not solve the problem.   Windows 10 Community forum offers no solutions.   Is there anything I can do to stop this notification about Webroot?  Are the Windows 10 action center and Webroot software not successfully communicating?   Thanks
icon

Best answer by JamesG 16 March 2016, 19:12

View original

9 replies

Userlevel 7
Hello,
 
The Webroot Development team has been notified of this issue and is currently working on a resolution.
 
We expect to address this issue in an upcoming software version release, which will be downloaded automatically to your computer and installed when it is available.
 
Please note that Webroot SecureAnywhere is functioning properly and it is protecting your device as expected.
 
However, if you find these alerts to be bothersome, you have a couple options:
 
You may either disregard the notification that temporarily indicates your security is turned off.
 
Or you may disable the notifications in Windows Security Center by following the instructions below:
 
1. In the bottom left of the desktop, search for Control Panel
2. Click on “System and Security”
3. Click on “Security and Maintenance”
4. On the left side menu click “Change Security and Maintenance settings”
5. Uncheck the box for “Spyware and unwanted software protection” and “Virus Protection”
6. Click “OK”
7. Restart your computer.
 
If you select the latter, once we’ve release a new version that addresses this issue, it is advised that you re-enable the settings above by checking the boxes “Spyware and unwanted software protection” and “Virus Protection”
 
Additionally, once the newer version has been installed, please check to see if the issue you reported is still occurring. If it is, please let us know as we will need to troubleshoot the issue further.

I hope this helps!

Regards,
Userlevel 7
Hmmmmmmmmmm...it does seem to be taking a rather long time, even given that one is having to liaise with Microsoft which is never easy.
 
Perhaps an update on progress with the fix might be a little helpful/a life line to the poor unfortunates affected by this issue?
 
Baldrick
Userlevel 7
Badge +62
Hi Richard99,
 
Are you able to re-set the auto scan schedule in Advanced settings of Webroot? 
 

Thanks for the superfast reply, James.   I'll sit tight and wait for the fix.
Userlevel 3
Come on guys, when can we expect to see the fix for this??
Userlevel 7
Badge +56
@ wrote:
Come on guys, when can we expect to see the fix for this??
I agree!
Userlevel 7
No problem!
 
Glad to have provided some insight on this issue and I hope you have a great day!
 
Regards,
Thanks for the info. I was working when I returned I was updated to Win10. Will wait for the fix...thanks for a great product.
While I received the same message (one time) upon upgrading to Windows 10, it seems that my Webroot autoscan settings (which used to run every morning) were turned off, perhaps via interception of the data transmission that was sent to my PC by the Webroot Cloud.  I ask Webroot to test and address that concern.  Could this indicate a planned attempt to make additional inroads.

Reply