.Wireless connection issues with windows 10


Userlevel 5
Anyone having issues connecting to the internet with windows 10, when your wireless system is found to be fine?

17 replies

Userlevel 7
Badge +62
Hello ?,

 

Welcome to the Webroot Community,

 

Have you tried to shutdown Webroot to see if it's causing this issue or not?

 

I would advise if it's Webroot that a clean instal might help this.

 

Please follow the steps closely!

 


  • Make sure you have a copy of your 20 Character Alphanumeric Keycode! Example: SA69-AAAA-A783-DE78-XXXX
  • KEEP the computer online for Uninstall and Reinstall to make sure it works correctly
  • Download a Copy Here (Best Buy Subscription PC users click HERE)
  • Uninstall WSA and Reboot
  • Install with the new installer, enter your Keycode and don't import any settings if asked to as you can set it up as you like once it's done
  • Let it finish it's install scan
  • Reboot once again
Please let us know if that resolves your issue? Or you can submit a Support Ticket and they can check your logs. This is a free service with a Webroot Subscription.

 

Thanks,

 

 
I've noticed this same problem. I just purchased a new laptop with Windows 10 already installed. Did you also buy a new computer or did you upgrade to Windows 10 on an existing machine?

I've tried to diagnose the problem but still doesn't help me. I've recently read something about wireless routers. Wireless AC versus Wireless N type routers. AC being the newest routers and my new laptop is configured for the Wireless AC.

I'm wondering if that may be the cause.
Userlevel 7
Have you tried connecting to the internet via wire to make sure that your router is getting a good connection?
Do you mean by wire to mean connected by an ethernet cable? It's been a while since I went wireless and I don't remember how to connect directly to the router. We have 2 other older laptops that are connecting just fine. All we needed to do with them was to click on connections available and our name would show up on the list and click on that and we had the internet.

So frustrating.
Userlevel 7
Is your router in the same room as the computer that is not connecting well or is it in a different room of your home?
Userlevel 5
Thanks for replying David, Router is in another room.
Userlevel 5
Hi Namney, No, my computer is 2 yrs old and i upgraded to windows 10. It was working fine for a day and a half, then nothing connected to the net, email, different browsers, yet, signal and trouble shooting by tech disclosed that wirless signal was getting to this laptop,
Userlevel 5
Thanks Sherry, will try that in a few, as I was so annoyed, I went back to windows 7. Cheers,

 

Jorge
Userlevel 7
Was there a tech there at your house?  He was getting a wireless signal, but was he able to get DATA through it?  And did he have his laptop in the same place as your computer, or was he in the room with the router?
Userlevel 5
yes, no issues
Userlevel 7
Previously, you said to Sherry you went back to Windows 7.  Was that on the same computer, and does it connect just fine on Windows 7? 

 

Several of us here, myself included, have upgraded to Windows 10 and I have not heard of any other issues with Windows 10 and Wifi.  Did you try to remove the Wifi connection in Windows 10 and re-create it from scratch?
Userlevel 5
Tech was on remotely, not at  my residence. Dont know if he got data as u ask, will check.

to add insult to injury, after the internet nonsense, i went back to windows 7 and have tried to upgrade to windows 10 again, and the 10 second prep of device, just spins and does not  move past that. followed sherry's recommendations, but that hasnt worked. my brother, an IT says he is not upgrading his personal computers but doing clean install,
Userlevel 7
Hi David

 

Actually there is a lot of gossip out there about wireless connectivity issues with Windows 10...I have also experienced this on my tablet recently upgraded.  Whilst I had a few occurrences when running Wibdows 8/8.1 I have had far more than the norm since the ugrade.

 

There does not seem to be any specific reason given as yet and the advice that is usually given (and which I have found to work usually without fail) is a reboot...simple as that.

 

Regards, Baldrick
Userlevel 7
?, Duly noted.  Thanks!  I had not run into any issues, and I am not sure why I have not heard of the issues as you have... I HAVE been on... I don't know.

 

Thank my my friend 🙂
Userlevel 7
No worries, David

 

From my readings it seems that there is no ryhme or reason as to who will and who will n ot be affected...it just seems to be the luck (or misfortune) of the draw.

 

But my guess is that Miscrosoft will identify the issue and resolve it in the not too distant future.

 

Regards, Baldrick
Userlevel 5
thanks for taking the time to reply, cheers
Today is 10/13/2017, 2 years since this issue was a problem. Well, I am sorry to say that it is still an issue with Windows 10.

 

On a clean install of Windows 10 Pro on an HP Pavilion 17 (about 2 years old) with all drivers up to date, I have nothing but problems when connecting this laptop to my brand spanking new D-Link AC3200 with the latest firmware installed (previous firmware also a problem).

 

Meanwhile, my 10 year old, Dell Latitude E6510 with Windows 7 Pro installed has absolutely no problems connecting to any router any time.

 

The Windows 10 laptop will connect only after rebooting the router. I have the laptop firewalls all disabled, rebooting the laptop, shutting off and restarting, none of that works unless I reboot the router.

 

I would back date this laptop to Windows 7 but finding drivers for it is proving a little difficult...

 

Any suggestions?

Reply