Solved

WSA IS Plus not friendly with Windows 10 Pro


Badge +1
This last weekend, I migrated from an older Win 10 Pro to a new Win 10 Pro desktop. When setting up my default programs, Win 10 Settings would not show some of the programs I loaded (i.e., Chrome, Postbox plus several others). I worked with Microsoft Support for some time trying to figure out why Win 10 would not recognize them. Support eventually figured out it was WSA (ver. 9.0.20.31). I shut it down, uninstalled the programs and reinstalled them. BAM - there the programs were and I could change the defailt programs. Since then, I have tried to change another program default. Same problem. Again shut WSA down, installed the program and no problems. 
 
When I installed WSA seven months ago on the old PC, all these programs and default setting were already made on the old desktop. I am wondering if there is a tweak or secret to how to make WSA be more friendly wih Win 10. Do I need to add some URL exceptions or something to not have to go thru this every time I want to add a program and make it the default for certain file types?
 
Also, WSA is the first program that forces me to shut down protection and then remember to turn it back on. Other security programs I have used have a PAUSE for fifteen minutes or something like that. Is that planned for at some time. Thanks.
icon

Best answer by TripleHelix 5 July 2018, 21:24

Hello and Welcome to the Webroot Community!
 
With issues like this it's best to Submit a Support Ticket and they can help you figure out what's going on.
 
Thanks,

View original

1 reply

Userlevel 7
Badge +54
Hello and Welcome to the Webroot Community!
 
With issues like this it's best to Submit a Support Ticket and they can help you figure out what's going on.
 
Thanks,

Reply

    Cookie policy

    We use cookies to enhance and personalize your experience. If you accept or continue browsing you agree to our cookie policy. Learn more about our cookies.

    Accept cookies Cookie settings