Solved

can't activate my software

  • 30 December 2020
  • 3 replies
  • 176 views

I am unable to log in to my WSA app. I get the following message. 
 

 

icon

Best answer by TripleHelix 31 December 2020, 16:48

Hello @Joshua Andrews 

 

For things like this it’s best to Submit a Support Ticket and they will sort it out for you.

 

Note: When submitting a Support Ticket, Please wait for a response from Support. Putting in another Support Ticket on this problem before Support responses will put your first Support Ticket at the end of the queue. A reply from Support should take from 24 to 48 hours but could take a little longer because of COVID 19 and the Webroot Employees are busy working from home.

 

Thanks,

View original

3 replies

This is the most worthless product I have ever encountered. I have been trying to get help for over three weeks. I cannot log into the webroot wifi security, get the same issue as above. The link above for submitting a support ticket simply logs me out and then back to the dashboard when I login. And, of course, there is no link to submit a ticket on the dashboard. The one place that you would think there would be.

Userlevel 7
Badge +63

Hello @kmaggart 

 

See here and it’s the same link to the Support Ticket and also a phone number: https://www.webroot.com/us/en/support/contact

 

Thanks,

Userlevel 7
Badge +63

Hello @Joshua Andrews 

 

For things like this it’s best to Submit a Support Ticket and they will sort it out for you.

 

Note: When submitting a Support Ticket, Please wait for a response from Support. Putting in another Support Ticket on this problem before Support responses will put your first Support Ticket at the end of the queue. A reply from Support should take from 24 to 48 hours but could take a little longer because of COVID 19 and the Webroot Employees are busy working from home.

 

Thanks,

Reply