Question

Not all website loading

  • 9 June 2020
  • 3 replies
  • 115 views

I just installed Webroot WiFi Security and I am able to connect just fine but I can’t get to most webpages. I tossed my cookies and deleted the cache and I uninstalled and reinstalled the software and of course I rebooted the PC but still the same problems. I go to a specific URL like bing.com and it says the website has moved or is no longer available. A handful of site will still pull up but the majority do not.

 

Suggestions?


3 replies

Userlevel 6
Badge +17

Hey there @geekbone ,

Have you tried white-listing any of the websites that are showing as blocked? That would be my suggestion.

Thanks for the reply. It seems like an awful lot of websites I would have to enter. Not sure I want to spend the time to do that.

Userlevel 6
Badge +17

@geekbone ,

If the problem is persistent across a wide range of websites, it’s probably best that you contact our SUPPORT TEAM for assistance. They’ll be able to look at your settings and fix whatever is going wrong on the back-end. 

 

Note: When submitting a Support Ticket, Please wait for a response from Support. Putting in another Support Ticket on this problem before Support responses will put your first Support Ticket at the end of the queue.

 

Thanks,

Keenan

Reply