Question

Unable to get/send emails on my laptop when connected to Webroot WiFi Security

  • 27 November 2019
  • 6 replies
  • 74 views

Userlevel 4
Badge +9
  • Frequent Voice
  • 42 replies

I’ve had WR WiFi Security for a while, but only in the last 2 weeks or so have I actively been using it.  I’m finding that I get my emails sporadically or not at all and when I send an email - it is getting hung up. I have to disconnect from the WR WiF Security in order to successfully send the email/receive current/days past emails.  Additionally, I’m now getting a lot of spam where in the past (before I started using WR WiFi Security) I never got spam.

I constantly get messages from Windows Live Mail that the mail server timed out. 

I’ve looked at this forum for answers but I haven’t found any.   

 

 


6 replies

Badge +3

Try forcing the connection to USA West and see if the mail works properly when VPN is connected there.

Userlevel 4
Badge +9

Hi RidgeRider - Thanks for suggestion. When I am connected to the VPN I’m connected to USA East. I would like to think that isn’t the issue.  I’m probably going to open a Support Ticket. I can’t believe all the SPAM mail I am getting. It’s very troubling.

Badge +3

Just recommended you try it.  Worked for my issue with WIN10 app-based issues including mail.  Also, make sure you change your email password.

Userlevel 4
Badge +9

RidgeRider I’ll give it a try. Thanks again!

Userlevel 5
Badge +13

RidgeRider I’ll give it a try. Thanks again!

Hey @Jaxx ,

Any chance you’ve been able to give this suggestion a try? Any results worth mentioning? 

Thanks!

-Keenan

Userlevel 4
Badge +9

I did go onto the web mail server and blocked the spam emails from dumping into my mail tool.  A couple have come through but no where near what I was getting.  Also changed my mail password.  Until I open a ticket and get information regarding this issue from a support standpoint I really don’t want to connect to the VPN.  I will communicate back when I get a solution/resolution.   

Reply