Question

Unable to get/send emails on my laptop when connected to Webroot WiFi Security

  • 27 November 2019
  • 31 replies
  • 357 views


Show first post

31 replies

Userlevel 7
Badge +55

Hello @pstonethompson 

 

I am not having any issues connecting to WiFi Security and I have Spectrum. I haven’t any email issues!

 

Userlevel 4
Badge +11

@Ssherjj @pstonethompson Its great to see that when you are connected to VPN you are able to send/receive emails (a hopeful sign for me at least). But its the settings that are troubling. I also found conflicting information on line as to the mail settings - even those that have responded aren't consistent. I was able to get confirmation on server settings from Spectrum/Charter from one of the techs contacted but was told by another “we can’t tell you what they are”. My mail servers settings were correct/haven’t changed and one of the ports was updated (incoming). But I was not able to send or receive emails when connected.  I remain hopeful that this can be resolved but not sure how informed Spectrum/Charter Support is on this particular matter or care about reaching a successful resolution.   

Userlevel 6
Badge +17

@Ssherjj Do you use SSL to connect to your Spectrum hosted email? I am looking for common factors for those users who have reported failures.

Perhaps you could PM me your server settings? Host, port and protocol (IMAP/POP3) would be enormously helpful.

Userlevel 7
Badge +55

Hi  Webroots,

Spectrum email account:
 

  • SSL: On
  • Protocol: IMAP
  • Incoming Email Server: mail.twc.com
  • Port: 993
  • Outgoing Email Server: mail.twc.com
  • Port: 587
  • Requires Authentication: Yes, or checked

I have linked my TWC email account to my Outlook Account. No trouble sending and receiving emails. While having  WiFi Security is connected.

 

 

 

Userlevel 4
Badge +11

@Ssherjj Thank you for providing that information. :)

Userlevel 7
Badge +55

You're most welcome @Jaxx 😊

Reply